LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   I Still can't listen to MP3 (http://www.linuxquestions.org/questions/fedora-35/i-still-cant-listen-to-mp3-174931/)

bjjdude 04-26-2004 09:59 PM

I Still can't listen to MP3
 
After reading several articles on how to listen to MP3's on XMMS for fedora core 1, (and not being sucessfull trying it) I decided to post this new thread. I have fedora core 1, XMMS 1.2.10, MP3 1.2.10 plugin, ESD 1.2.10, GL 1.2.10, mikmod 1.2.10, mpg123 1.2.7 and vorbis 1.2.10 Installed. Havent been sucessfull yet. I have been trying for the last week and still, the best I could reach is that every time I try to listen to MP3's, they get quickly converted to WAV's, then I can listen. I would still like to be able to listen to MP3's if anyone would like to try to help me on this one.

Thank you,
bjjdude

dawizman 04-26-2004 10:08 PM

Install the approprate package from this site and it should work:

Redhat/Fedora XMMS MP3 plugin

FYI, first result that appeared when I googled "xmms mp3 fedora"

bjjdude 04-27-2004 02:05 AM

I don't know but I'm about to give up. Nothing really seems to work, for such a simple task. I donwloaded the mp3 plugin from that web site, and the only version they had was the 1.2.7 so I had to do a downgrade on my 1.2.10 xmms to 1.2.7. And even though I did so, still my response was the same. My mp3 file gets quickly converted to wav. Thanks for trying to help guys,

ketut 04-27-2004 03:49 AM

Hi,
I used to not able to play MP3 files at all with xmms, but after following guidelines other provided now I have no problem playing them.

Hereīs what I did:
Download the xmms rpm file from livna org. I downoaded the following file: http://rpm.livna.org/fedora/1/i386/R...n.1.1.i386.rpm

As root, install the file:
rpm -Uvh xmms

Thatīs it. Make sure the output of xmms go to where you want it to go (i.e rightclick on the xmms title bar, select options -> preferences. In my case, I select eSound Output Plugin.

Good luck

Hoops66 04-27-2004 09:13 AM

I copied this yum.conf on to my fedora machine, http://fedora.artoo.net/faq/samples/yum.conf

it has pretty good amount of servers you an uncomment any that you would like. so when you have it done

Code:

yum upgrade xmms
that's all i did, and it works just fine

bjjdude 04-27-2004 10:35 AM

FINALLY!!!!! Seems like YUM did it again. I had to change my output plugin to arts, but it is really working now. Thanks a lot for you guys who helped me out!!!!!

BJJDUDE


All times are GMT -5. The time now is 06:47 AM.