LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   hp nx7300 notebook and fedora7 wireless ... (http://www.linuxquestions.org/questions/fedora-35/hp-nx7300-notebook-and-fedora7-wireless-588125/)

neo_cool_XIIK 09-28-2007 10:40 PM

hp nx7300 notebook and fedora7 wireless ...
 
i'm not precisely sure if this is the right forum, but since i'm a fedora user, i gather i'd post here. i have to say i'm feeling pretty down about a fresh fedora7 install not detecting my wifi nic, it's a broadcom 4311 bg, the network manager doesn't detect it at all, ifconfig doesn't report it. i found a howto which pointed me at using bcm43xx-fwcutter but to no success. i'd really apreciate it someone offered advice as i'll be needing the wifi capabilities of the machine very soon. ...on another note, any good suggestions about using bluetooth protocols other than object push with gnome-obex-server/send ...10x everyone

neo_cool_XIIK 09-29-2007 01:11 AM

development guys, i found the windows drivers from hp's official nx7300 download spot, took the bcmwl5.sys and extracted the firmware to /lib/firmware with bcm43xx-fwcutter, after a modprobe, and now a reboot, i'm getting this from ifconfig

Code:

[neocool@localhost ~]$ /sbin/ifconfig
eth0      Link encap:Ethernet  HWaddr 00:17:A4:E7:0E:BA 
          inet6 addr: fe80::217:a4ff:fee7:eba/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:599 errors:0 dropped:0 overruns:0 frame:0
          TX packets:24 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:48679 (47.5 KiB)  TX bytes:6554 (6.4 KiB)
          Interrupt:16

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:5605 errors:0 dropped:0 overruns:0 frame:0
          TX packets:5605 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:34710140 (33.1 MiB)  TX bytes:34710140 (33.1 MiB)

wlan0    Link encap:Ethernet  HWaddr 00:1A:73:68:8C:47 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)

wmaster0  Link encap:UNSPEC  HWaddr 00-1A-73-68-8C-47-38-49-00-00-00-00-00-00-00-00 
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)

[neocool@localhost ~]$

i can't see another device in the network manager aside from the lan tho, do i have the broadcom module functioning ?....i'm nowhere near a hotspot so i wouldn't be able to test


All times are GMT -5. The time now is 11:18 AM.