LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 10-02-2005, 02:51 PM   #1
Wynand1
Member
 
Registered: Mar 2004
Posts: 121

Rep: Reputation: 15
Question How do I get 5.1/4.1 channel sound working (Alsa) ?


Hi

When playing mp3's with Rhythmbox I only here my 2 front speakers , I can get it to play on 4 speakers using if I tick the Four channel mode check box in the volume control app (GNome)(think its alsa mixer GUI) under the switches tab. How can I get my sub woofer working ? Would be nice to have the center speaker working as well but most important is the sub woofer.

How do I get this working (the sub woofer) ?
 
Old 10-03-2005, 12:42 AM   #2
freakyg
Member
 
Registered: Apr 2005
Distribution: LFS 5.0 and 6.1
Posts: 705

Rep: Reputation: 30
Re: How do I get 5.1/4.1 channel sound working (Alsa) ?

Quote:
Originally posted by Wynand1
Hi
Would be nice to have the center speaker working as well but most important is the sub woofer.

How do I get this working (the sub woofer) ?
http://www.linuxquestions.org/questi...hreadid=369145
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ALSA configuration for 4+ channel sound, RH8 maejrep Linux - Hardware 31 01-12-2006 10:53 AM
ALSA not working for Creative Sound Blaster Live 24 Bit sound card vishalsonu Linux - Hardware 7 08-20-2005 01:02 PM
ALSA Gentoo amd64 nforce3 5.1 only sound through one channel necrophage Linux - Hardware 1 08-08-2005 09:44 AM
How to make 4/6-channel sound with ALSA? kornerr Linux - General 2 07-31-2005 03:19 AM
5.1 Channel Surround Edio PCI sound card not working p3_141597i Linux - Hardware 9 02-09-2005 12:31 PM


All times are GMT -5. The time now is 01:50 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration