LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 11-12-2012, 08:02 PM   #1
SharpyWarpy
Member
 
Registered: Feb 2003
Location: Florida
Distribution: Fedora 18
Posts: 862

Rep: Reputation: 90
How can I get rid of this pop-up warning in Firefox 14?


See the attached screenshot. It's a warning that pops up in Firefox 14. I've tried everything I can find in about:config to stop it but it persists. Thanks ahead of time.
Attached Images
File Type: jpg screenshot_firefox_continue.jpg (170.9 KB, 6 views)
 
Old 11-12-2012, 08:08 PM   #2
frankbell
Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Mageia, Mint
Posts: 7,627

Rep: Reputation: 1443Reputation: 1443Reputation: 1443Reputation: 1443Reputation: 1443Reputation: 1443Reputation: 1443Reputation: 1443Reputation: 1443Reputation: 1443
In my Iceweasel (Debian's rebranded Firefox) you can do that in Edit-->Preferences-->Security-->Warning Messages-->Settings.

I don't try to keep up with Firefox's version merry-go-round, so I have no way of knowing if that's changed.
 
Old 11-12-2012, 08:18 PM   #3
SharpyWarpy
Member
 
Registered: Feb 2003
Location: Florida
Distribution: Fedora 18
Posts: 862

Original Poster
Rep: Reputation: 90
Quote:
Originally Posted by frankbell View Post
In my Iceweasel (Debian's rebranded Firefox) you can do that in Edit-->Preferences-->Security-->Warning Messages-->Settings.

I don't try to keep up with Firefox's version merry-go-round, so I have no way of knowing if that's changed.
Thank you for your reply. Unfortunately there is no Security > Warning Messages in Firefox 14 for Fedora. It's only a small annoyance, but we know how destructive the little things can be when they begin to add up. Thanks again.
 
Old 11-13-2012, 07:11 PM   #4
SharpyWarpy
Member
 
Registered: Feb 2003
Location: Florida
Distribution: Fedora 18
Posts: 862

Original Poster
Rep: Reputation: 90
I have found the culprit and got rid of the pop up warning. I navigated to about:config and searched "security.warn" and found these two lines:

services.sync.prefs.sync.security.warn_leaving_secure user set boolean true
services.sync.prefs.sync.security.warn_entering_weak user set boolean true

I toggled them to "false".
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
TKCVS pop's up a blank warning window (CentOS) !!! Phil2lo Linux - Newbie 3 03-04-2011 09:02 AM
[SOLVED] Why can't I get rid of all traces of Firefox? trien27 Linux - Software 6 11-20-2010 07:16 PM
How to get rid of kDialog pop-up messages for Blluetooth devices eikeland Linux - Software 0 03-25-2008 02:04 PM
Pop up box with warning cambie Linux - General 9 03-06-2008 12:53 AM
how to get rid of the warning message about nfs? jiawj Slackware 7 04-25-2005 02:30 AM


All times are GMT -5. The time now is 05:21 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration