LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   How can I get rid of this pop-up warning in Firefox 14? (http://www.linuxquestions.org/questions/fedora-35/how-can-i-get-rid-of-this-pop-up-warning-in-firefox-14-a-4175436852/)

SharpyWarpy 11-12-2012 09:02 PM

How can I get rid of this pop-up warning in Firefox 14?
 
1 Attachment(s)
See the attached screenshot. It's a warning that pops up in Firefox 14. I've tried everything I can find in about:config to stop it but it persists. Thanks ahead of time.

frankbell 11-12-2012 09:08 PM

In my Iceweasel (Debian's rebranded Firefox) you can do that in Edit-->Preferences-->Security-->Warning Messages-->Settings.

I don't try to keep up with Firefox's version merry-go-round, so I have no way of knowing if that's changed.

SharpyWarpy 11-12-2012 09:18 PM

Quote:

Originally Posted by frankbell (Post 4827975)
In my Iceweasel (Debian's rebranded Firefox) you can do that in Edit-->Preferences-->Security-->Warning Messages-->Settings.

I don't try to keep up with Firefox's version merry-go-round, so I have no way of knowing if that's changed.

Thank you for your reply. Unfortunately there is no Security > Warning Messages in Firefox 14 for Fedora. It's only a small annoyance, but we know how destructive the little things can be when they begin to add up. Thanks again.

SharpyWarpy 11-13-2012 08:11 PM

I have found the culprit and got rid of the pop up warning. I navigated to about:config and searched "security.warn" and found these two lines:

services.sync.prefs.sync.security.warn_leaving_secure user set boolean true
services.sync.prefs.sync.security.warn_entering_weak user set boolean true

I toggled them to "false".


All times are GMT -5. The time now is 09:45 PM.