LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 09-30-2008, 07:12 AM   #1
hobz
Member
 
Registered: May 2004
Location: Cairo - Egypt
Distribution: FC9
Posts: 109

Rep: Reputation: 15
Angry Help new dvdrecorder does not function properly


Hi Guys
I have removed my dcrom installed a new dvd recorder on my fedora 4 box whenever i try to mount any media I get this message :
mount: block device /dev/hdc is write-protected, mounting read-only

my fstab cd dvd section is as following
pamconsole,exec,noauto,managed 0 0
/dev/hdd /media/cdrecorder auto pamconsole,exec,noauto,managed 0 0
/dev/hdc /media/dvdrecorder auto pamconsole,exec,noauto,managed 0 0


if I type ls -al while stopping at /media subdirectory i get :
[root@MyBox media]# ls -al
total 42
drwxr-xr-x 6 root root 4096 Sep 30 13:07 .
drwxr-xr-x 28 root root 4096 Sep 30 13:10 ..
drwxr-xr-x 2 root root 4096 Feb 21 2006 cdrecorder
drwxr-xr-x 2 root root 4096 Feb 21 2006 cdrom
dr-xr-xr-x 4 root root 2048 Jan 25 2007 dvdrecorder
drwxr-xr-x 2 root root 4096 Feb 21 2006 floppy

I think the bug lies in the dvdrecorder line permissions (dr-xr-xr-x) the w is missing but don't know how to correct that


any light
 
Old 10-01-2008, 06:14 AM   #2
whansard
Senior Member
 
Registered: Dec 2002
Location: Mosquitoville
Distribution: RH 6.2, Gen2, Knoppix, 98,2000 + various
Posts: 3,171

Rep: Reputation: 51
mount: block device /dev/hdc is write-protected, mounting read-only


that's the message you are supposed to get when you mount a cdrom or dvd.
that does not affect whether or not a cdrecord or dvdrecord can write to the disc or not.
 
Old 10-01-2008, 08:18 AM   #3
hobz
Member
 
Registered: May 2004
Location: Cairo - Egypt
Distribution: FC9
Posts: 109

Original Poster
Rep: Reputation: 15
But itused befor to mount device automatically
now it does not
anyway i will try again after i repair my box as the power supply crashed
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
arange windows function doesn't work properly Four Linux - Newbie 0 03-17-2007 11:06 PM
SUSE 10.0 cdrom and dvdrecorder automatical mounting problem pepeq Linux - Hardware 1 10-12-2005 12:23 PM
k3b doens't detect dvdrecorder AndyJonny Linux - Hardware 1 04-24-2005 06:37 PM
SONY dvdrecorder and SuSE 8.2 problem arobic Linux - Hardware 0 12-01-2004 07:44 AM
menuconfig fails to function properly in kernel 2.6.4 csvke Linux - Software 7 03-23-2004 07:20 PM


All times are GMT -5. The time now is 08:01 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration