LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 06-10-2006, 09:41 AM   #1
manjunath81
LQ Newbie
 
Registered: Apr 2006
Location: Bangalore
Distribution: Gentoo
Posts: 11

Rep: Reputation: 0
Help for TV-Out


hi I have setup FC4 and have Gforce FX 5200 (256 Mb)
I would like to use the tv out option provided. I have updated my system with the latest nvidia driver available on their web site.

I have also read from this forum that if u plug-in the svideo cable in then the set auto configures the xorg.conf file. But the setup only did make the change for the new driver. This forum has TV - out setup for gentoo and Mandriva but not fedora core4. I am a bit worried so can any one help me to configure it i use a
21 inch tv.

below is my xorg.config file.

thanks in advance.



# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig: version 1.0 (buildmeister@builder3) Mon May 15 13:23:42 PDT 2006

# XFree86 4 configuration created by pyxf86config

Section "ServerLayout"
Identifier "Default Layout"
Screen 0 "Screen0" 0 0
InputDevice "Mouse0" "CorePointer"
InputDevice "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"

# RgbPath is the location of the RGB database. Note, this is the name of the
# file minus the extension (like ".txt" or ".db"). There is normally
# no need to change the default.
# Multiple FontPath entries are allowed (they are concatenated together)
# By default, Red Hat 6.0 and later now use a font server independent of
# the X server to render fonts.
RgbPath "/usr/X11R6/lib/X11/rgb"
FontPath "unix/:7100"
EndSection

Section "Module"
Load "dbe"
Load "extmod"
Load "fbdevhw"
Load "glx"
Load "record"
Load "freetype"
Load "type1"
EndSection

Section "InputDevice"

# Specify which keyboard LEDs can be user-controlled (eg, with xset(1))
# Option "Xleds" "1 2 3"
# To disable the XKEYBOARD extension, uncomment XkbDisable.
# Option "XkbDisable"
# To customise the XKB settings to suit your keyboard, modify the
# lines below (which are the defaults). For example, for a non-U.S.
# keyboard, you will probably want to use:
# Option "XkbModel" "pc102"
# If you have a US Microsoft Natural keyboard, you can use:
# Option "XkbModel" "microsoft"
#
# Then to change the language, change the Layout setting.
# For example, a german layout can be obtained with:
# Option "XkbLayout" "de"
# or:
# Option "XkbLayout" "de"
# Option "XkbVariant" "nodeadkeys"
#
# If you'd like to switch the positions of your capslock and
# control keys, use:
# Option "XkbOptions" "ctrl:swapcaps"
# Or if you just want both to be control, use:
# Option "XkbOptions" "ctrl:nocaps"
#
Identifier "Keyboard0"
Driver "kbd"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/input/mice"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "yes"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Monitor Vendor"
ModelName "Samsung Samtron 56E/57E/56V"
DisplaySize 280 210
HorizSync 30.0 - 55.0
VertRefresh 50.0 - 120.0
Option "dpms"
EndSection

Section "Device"
Identifier "Videocard0"
Driver "nvidia"
VendorName "Videocard vendor"
BoardName "NVIDIA GeForce FX (generic)"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Videocard0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 16
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Viewport 0 0
Depth 24
Modes "1152x864" "1152x768" "1024x768" "800x600" "640x480"
EndSubSection
EndSection
 
Old 06-10-2006, 10:27 AM   #2
Samoth
Member
 
Registered: Apr 2005
Distribution: Ubuntu dapper(2.6.17.4-custom), Gentoo 2006.1 amd64(2.6.17-r8-custombuild)
Posts: 472
Blog Entries: 1

Rep: Reputation: 30
Distrobutions aren't THAT different, so you should be able to use their tutorials/articles/threads.
 
Old 06-10-2006, 11:12 AM   #3
mokele
Member
 
Registered: Jan 2005
Location: Puerto Rico
Distribution: Slackware 13
Posts: 146

Rep: Reputation: 15
This options worked for me:

Code:
Option      "RenderAccel" "true"
Option      "TwinView"
Option      "SecondMonitorHorizSync"        "30-50"
Option      "SecondMonitorVertRefresh"      "60"
Option      "MetaModes" "1024x768, 1024x768; 800x600, 800x600; 640x480, 640x480"
Option      "TwinViewOrientation"           "Clone"
Option      "ConnectedMonitor"              "CRT, TV"
Option      "TVOutFormat"                   "AUTO"  # or "SVIDEO" or "COMPOSITE"
Option      "TVStandard"                    "NTSC-M"
You might need to change the "TVOoutFormat" option to
SVIDEO or COMPOSITE. Just try this ones out. When
I was looking for this options I needed a lot of trial
and error testing.

Good luck!

-W
 
  


Reply

Tags
nvidia, tvout


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



All times are GMT -5. The time now is 06:12 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration