LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 03-08-2006, 05:09 PM   #1
mickeyboa
Senior Member
 
Registered: May 2004
Location: Indianapolis, Indiana
Distribution: FC-KDE, 32 and 64 bit
Posts: 1,398

Rep: Reputation: 55
hal won't start on x86_64


Haldaemon wont't start on my x86_64 .
ran /sbin/services/haldaemon start , on the command line it wouldn't say why it wouldn't start, just :Failed
I can't read my floppy or cd/dvdrom because hal won't start.

Jim
 
Old 03-08-2006, 07:26 PM   #2
rfuller
LQ Newbie
 
Registered: Jan 2006
Location: 3rd Rock from sol.
Distribution: Mainley fedora core ... and whatever other distro helps reduce my work load at the moment.
Posts: 16

Rep: Reputation: 0
I did an upgrade and this happened to me. I found that after the upgrade messagebus was not being run. Make sure that messagebus is run before hald in your rcX.d sequence.
 
Old 03-09-2006, 05:09 AM   #3
mickeyboa
Senior Member
 
Registered: May 2004
Location: Indianapolis, Indiana
Distribution: FC-KDE, 32 and 64 bit
Posts: 1,398

Original Poster
Rep: Reputation: 55
The messagebus daemon is running.

Thanks
Jim
 
Old 03-09-2006, 12:58 PM   #4
rfuller
LQ Newbie
 
Registered: Jan 2006
Location: 3rd Rock from sol.
Distribution: Mainley fedora core ... and whatever other distro helps reduce my work load at the moment.
Posts: 16

Rep: Reputation: 0
You could just manually mount them. Create the directories in mnt just in case you get haldaemon to work. Then add the appropriate entries in fstab. Just remember to delete the fstab entries if you happen to get haldaemon working. There a plenty of tutorials and howto's for manual mounting. As for your haldaemon troubles I wish you luck. I was just relating what happened to me was a result of an upgrade which seems to be problematic still.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HAL fails to start at boot kev297 Linux - Software 3 02-18-2006 11:07 AM
hal krusty_lab Fedora 3 10-10-2005 10:23 AM
ATI x86_64 proprietary drivers fail to start direct rendering svenwinkle Linux - Hardware 3 09-20-2005 01:15 PM
HAL... the circle. Peingune Linux - Newbie 10 08-16-2005 06:01 AM
Hal gamehack Programming 7 12-16-2004 02:03 AM


All times are GMT -5. The time now is 03:50 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration