Help answer threads with 0 replies.
Go Back > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Fedora This forum is for the discussion of the Fedora Project.


  Search this Thread
Old 06-23-2004, 07:09 PM   #1
LQ Newbie
Registered: Jun 2004
Location: illinois
Distribution: Fedora
Posts: 7

Rep: Reputation: 0
Gui Not Appearing Correctly

hello. after using telnet my GUI seems to not show up. just boxes with x's.
i'm able to get cli after several F-2 clicks-> i can navigate the file system ok

need a little help



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
GUI Login not appearing nikhilhandigol SUSE / openSUSE 4 10-26-2005 09:36 AM
GUI login not appearing nikhilhandigol SUSE / openSUSE 3 10-26-2005 08:55 AM
Printers not appearing in OpenOffice masonmop Ubuntu 6 08-02-2005 02:18 AM
mplayer with gui enabled wont configure correctly asilentmurmur SUSE / openSUSE 19 04-01-2005 04:56 PM
Appearing in a windows DOMAIN 1racerx Linux - Networking 5 10-05-2004 05:23 AM

All times are GMT -5. The time now is 07:21 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration