LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 11-19-2006, 09:46 PM   #1
cramsesh
LQ Newbie
 
Registered: Nov 2006
Posts: 7

Rep: Reputation: 0
graphic problem FC6


When i run startx from fedora rescue it goes to a screen with vertical lines on it and it just hangs there, can anybody help?
 
Old 11-19-2006, 11:19 PM   #2
the_warper
LQ Newbie
 
Registered: Apr 2006
Distribution: Fedora core 5
Posts: 24

Rep: Reputation: 15
post ur specs

Please include your /etc/X11/xorg.conf file here. Evidently your X server is messed up. I think it could possibly be due to a Higher freq refresh rate than your monitor/card supports.
 
Old 11-20-2006, 12:09 AM   #3
cramsesh
LQ Newbie
 
Registered: Nov 2006
Posts: 7

Original Poster
Rep: Reputation: 0
i have a dell dimension xps gen4 with geforce 6800 and 160 G serial ATA
my computer does not have a working operating system so i'm on my moms computer.
i had to write down /etc/X11/Xorg.conf file by hand and retype so forgive me for minor errors

# Xorg configuration created by pyxf86config

Section "Server Layout"
Identifier "Default Layout"
Screen 0 "Screen 0" 0 0
Input Device "Keyboard0" "Corekeyboard"
End Section
Section "Input Device"
identifier "Keyboard"
Driver "kbd"
Option "xkbModel" "pckbs" <cant read my writing not sure
Option "XkbLayout" "us"
End Section
Section "Device"
Identifier "Videocard0"
Driver "nv"
End Section
Section "Screen"
Identifier "Screen0"
Device "Videocard0"
Default Depth 24
Subsection "Display"
viewport 0 0
Depth 24
End subsection
End Section

i'm assuming i might have to chance the viewport of the depth to make work?
 
Old 11-21-2006, 12:11 AM   #4
the_warper
LQ Newbie
 
Registered: Apr 2006
Distribution: Fedora core 5
Posts: 24

Rep: Reputation: 15
Still more info reqd

First of all did Anaconda boot graphically for installation and if so why are you running startx from a lower init level? Y are u using linux rescue. The full story would be helpful. Also I noticed that the referesh rates and resolutions are not in ur xorg.conf file. That's wierd. Nvidia shouldn't give any problems. Is it pci-express or AGP ? Try running " /sbin/lspci " as root and see if your nVidia card is detected.

Last edited by the_warper; 11-21-2006 at 12:16 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FC6 and sudo problem ben201 Fedora 11 12-01-2006 10:21 AM
Problem with FC6 JimmyDreak Linux - Software 6 11-10-2006 08:47 PM
From one problem to another, ndiswrapper, FC6 THOR_Fedora Linux - Wireless Networking 9 10-29-2006 07:48 AM
FC6 beta3 upgrade to Final FC6 thyraios Fedora 1 09-18-2006 07:55 PM


All times are GMT -5. The time now is 11:30 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration