LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 05-30-2011, 09:37 PM   #1
that_one_guy
LQ Newbie
 
Registered: May 2011
Posts: 3

Rep: Reputation: Disabled
Gnome3 - Problem creating hotkeys or keybindings


I have just installed Fedora 15 and I am having trouble creating my own hotkeys. I've tried going into the keyboard settings to change them but the instructions that are given do not lead me to success. I have even tried several different different key combinations thinking that might be the problem most of which started with either ctl, alt, or super. When I've had this problem before I've used the configuration editor in Mint, but I can't seem to find an equivalent in F15.
I would appreciate it if someone could help me fix the problem of creating hotkeys and what I would do for an equivalent to configuration editor.
 
Old 05-31-2011, 04:20 AM   #2
16pide
Member
 
Registered: Jan 2010
Posts: 418

Rep: Reputation: 83
I just tried that using the keyboard settings program on my Fedora 15 machine, and it worked.
Can you post exactly what you did and how it fails.

FYI, I assigned the eject command to Ctrl-F10, as a custom command. Can you try that?
 
Old 05-31-2011, 06:54 PM   #3
that_one_guy
LQ Newbie
 
Registered: May 2011
Posts: 3

Original Poster
Rep: Reputation: Disabled
I open the keyboard setting window
Click on the Shortcuts tab
Click on 'Custom Shortcuts'
Click the plus sign
Enter eject for both the name and command
Click Apply
Select the new 'eject' command by clicking it once
I then pressed the key combination 'Ctl+F10'
-- nothing happens --
I try pressing and holding the key combo for 10 seconds
-- nothing happens --
I try clicking away then I click on the command again and immediately press and hold the key combo for 10secs
-- nothing happens --
I try clicking and holding while I press the key combo for 10secs
-- nothing happens --
I tried changing existing commands such as the 'Activate the window menu command' under 'Windows' by trying to clear it and also all of the above that I have just mentioned
-- nothing happens --

I'm really not sure what's going on here.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] ubuntu 11.04 failed to load gnome3 malayo Ubuntu 7 11-01-2011 04:28 PM
LXer: Gnome3 desktop environment finally arrives LXer Syndicated Linux News 0 04-08-2011 09:02 PM
Gnome3 and Ubuntu 11.04 andy.l Ubuntu 1 03-15-2011 09:23 PM
Creating hotkeys problematic tiandixia Linux - Newbie 2 09-04-2008 08:21 PM
keybindings Jayla Linux - Newbie 3 06-23-2008 07:32 AM


All times are GMT -5. The time now is 04:52 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration