LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   gnome-window-properties doesn't change "movement key" (http://www.linuxquestions.org/questions/fedora-35/gnome-window-properties-doesnt-change-movement-key-512904/)

OR13 12-22-2006 11:43 AM

gnome-window-properties doesn't change "movement key"
 
Hello everyone!
I'm using FC6 with Xorg 7.1-2.fc6, gnome 2.16.0 and compiz 0.0.13-0.32.20060817git.fc6.
I open gnome-window-properties and set "movement key" to the super key, or ctrl - but no matter what I choose, it always works only with alt.
I use Photoshop (using wine) on this system and need the alt+left mouse combination... What do I do?

Thanks!
O.R. =)

OR13 01-01-2007 11:29 AM

Help? Anyone?

Hitboxx 01-02-2007 12:42 AM

Ah, the anomalies of the apps... ummm.. i suck at poeting(if its even a word)

Very well, i work on Maya and 'Alt' is the key of God for me, if you know what i mean.

Its very simple. Go to System(Main menu)->Preferences->Windows and change the grab key to either Ctrl or Superkey(windows). I prefer Superkey coz you also need Ctrl in apps.

Ok now you have done it(i see), it still won't change. Try running KDE and change it from there once. Log off saving your settings. Then change session to Gnome and see what happens.


All times are GMT -5. The time now is 03:11 AM.