-   Fedora (
-   -   Gnome-2.16.0 Windows on top option grayed out (

securitybreach 01-26-2007 10:54 AM

Gnome-2.16.0 Windows on top option grayed out
I am running Fedora Core 6 with Gnome 2.16.0 and I was wondering is there a way to keep a window on top of other windows For instance, when I am watching a movie and I would like to keep the window on top whenever I am browsing the web? In KDE, it is as simple as right clicking the title and selecting stay on top. Whenever I click the top left hand corner, the "on top" option is grayed out in Gnome. How can I use this option in Gnome 2.16.0? I have searched google with nothing available atleast using Gnome version 2.16.0.

Thanks in advance

securitybreach 01-26-2007 02:34 PM

Ah ha, I figured it out: If I disable desktop effects (compwiz) then the menu is normal. Weird

Any ideas why>?

All times are GMT -5. The time now is 10:05 AM.