LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
LinkBack Search this Thread
Old 10-27-2004, 01:46 AM   #1
vampire Janus
LQ Newbie
 
Registered: Dec 2003
Location: Philippines
Posts: 23

Rep: Reputation: 15
gdm autologin to gnome


Hello =)

in Fedora Core 2, I am using gdm. I set it up to login me automatically. However, it logs automatically in KDE. I have nothing against KDE but I prefer Gnome in Fedora Core 2 (I prefer KDE in some other distros). How would I be able to change it? (switchdesk doesn't seem to work ie i have selected GNOME in the gui utility many times then a restart takes me back to kde. is it a bug?)

Thanks in advance =)
 
Old 10-27-2004, 07:15 AM   #2
nugieuy
LQ Newbie
 
Registered: Oct 2004
Location: Indonesia
Distribution: FC2
Posts: 3

Rep: Reputation: 0
you can edit /etc/sysconfig/desktop

NG.
 
Old 10-27-2004, 07:23 AM   #3
heema
Senior Member
 
Registered: Sep 2003
Location: Egypt
Distribution: Arch
Posts: 1,528

Rep: Reputation: 46
in gdm choose session then choose gnome then it will ask u if u want it to be the default
 
Old 10-27-2004, 08:07 PM   #4
vampire Janus
LQ Newbie
 
Registered: Dec 2003
Location: Philippines
Posts: 23

Original Poster
Rep: Reputation: 15
actually in gdm, Gnome is my system default . but when I enabled autologin, it logs me directly into kde out of the air. here's my /etc/sysconfig/desktop and .Xclients-default

[user@localhost user]$ cat /etc/sysconfig/desktop
DESKTOP="GNOME"

[user@localhost user]$ cat /home/user/.Xclients-default
# Created by Red Hat Desktop Switcher
exec gnome-session

thanks for the replies so far =)
 
Old 10-27-2004, 10:05 PM   #5
nugieuy
LQ Newbie
 
Registered: Oct 2004
Location: Indonesia
Distribution: FC2
Posts: 3

Rep: Reputation: 0
you're welcome..

NG
 
Old 10-27-2004, 11:13 PM   #6
vampire Janus
LQ Newbie
 
Registered: Dec 2003
Location: Philippines
Posts: 23

Original Poster
Rep: Reputation: 15
for now I won't be using autologin I guess. most probably this is bug. but whether this is a bug of gdm or switchdesk that I am not sure about.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Novell Linux Desktop - Gnome Autologin Bennoo Suse/Novell 5 04-08-2005 11:03 AM
Gnome Gdm PricessDaisy Linux - General 2 07-27-2004 07:21 AM
AutoLogin in KDE/Gnome as "root" /redhat9 rohan208 Linux - General 13 05-27-2004 06:58 AM
Can't autologin to Gnome kurtjo Mandriva 3 09-29-2003 06:26 PM
gnome won't start, but gdm does progster Linux - General 5 07-09-2002 03:04 PM


All times are GMT -5. The time now is 01:47 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration