LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   gdm autologin to gnome (http://www.linuxquestions.org/questions/fedora-35/gdm-autologin-to-gnome-247783/)

vampire Janus 10-27-2004 02:46 AM

gdm autologin to gnome
 
Hello =)

in Fedora Core 2, I am using gdm. I set it up to login me automatically. However, it logs automatically in KDE. I have nothing against KDE but I prefer Gnome in Fedora Core 2 (I prefer KDE in some other distros). How would I be able to change it? (switchdesk doesn't seem to work ie i have selected GNOME in the gui utility many times then a restart takes me back to kde. is it a bug?)

Thanks in advance =)

nugieuy 10-27-2004 08:15 AM

you can edit /etc/sysconfig/desktop

NG.

heema 10-27-2004 08:23 AM

in gdm choose session then choose gnome then it will ask u if u want it to be the default

vampire Janus 10-27-2004 09:07 PM

actually in gdm, Gnome is my system default . but when I enabled autologin, it logs me directly into kde out of the air. here's my /etc/sysconfig/desktop and .Xclients-default

[user@localhost user]$ cat /etc/sysconfig/desktop
DESKTOP="GNOME"

[user@localhost user]$ cat /home/user/.Xclients-default
# Created by Red Hat Desktop Switcher
exec gnome-session

thanks for the replies so far =)

nugieuy 10-27-2004 11:05 PM

you're welcome..

NG

vampire Janus 10-28-2004 12:13 AM

for now I won't be using autologin I guess. most probably this is bug. but whether this is a bug of gdm or switchdesk that I am not sure about.


All times are GMT -5. The time now is 01:06 AM.