LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 05-13-2012, 10:30 AM   #1
glock356
Member
 
Registered: Jun 2011
Posts: 34

Rep: Reputation: Disabled
Game is wery slow


Hello!

I have a mini-micro problem, or, better say, a little iritating situation.
I am using Fedora for work, but also for fun.
In this situation, problem is my favorite game - Kshisen.
It is no big deal, but piece removal is panfuly slow.
It takes 5-10 seconds from clicking on selected pieces to removal of this pieces.
I am trying this game in Linux Mint(not like Ubuntu based distros) and there work fine and fast.
Also try this game in OpenSuse KDE( I like it, but prefere Fedora) and work fast too.

What is the problem and is there any way to fix this?

I am using Fedora 16 64 bit KDE

Computer:

CPU: Intel Pentium Dual Core 3.2 Ghz
8 GB RAM
Graphic Intel on board(no other data available?)

Thanks for answers

Last edited by glock356; 05-13-2012 at 10:32 AM.
 
Click here to see the post LQ members have rated as the most helpful post in this thread.
Old 05-14-2012, 07:37 AM   #2
pan64
Senior Member
 
Registered: Mar 2012
Location: Hungary
Distribution: debian i686 (solaris)
Posts: 4,718

Rep: Reputation: 1261Reputation: 1261Reputation: 1261Reputation: 1261Reputation: 1261Reputation: 1261Reputation: 1261Reputation: 1261Reputation: 1261
have you tried other graphical programs on that host?
 
Old 05-14-2012, 09:07 AM   #3
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Hanover, Germany
Distribution: Main: Gentoo Others: What fits the task
Posts: 15,592
Blog Entries: 2

Rep: Reputation: 4045Reputation: 4045Reputation: 4045Reputation: 4045Reputation: 4045Reputation: 4045Reputation: 4045Reputation: 4045Reputation: 4045Reputation: 4045Reputation: 4045
I can confirm a behavior like that, on my machine (Phenom II X6 2.8GHz, Radeon HD6870, 16GB, Slackware -current 64 bit) it takes about 5 seconds when I remove tiles, even when I set the speed to fast in the settings.
When started the program from the command-line no error-messages are printed, only status-messages.
So this seems to be a problem with the program itself (all other KDE programs run at normal speed, other graphical programs, too), not Fedora or KDE.
I mailed to the KDE-Games team, so that they maybe have a look at this and possibly can clarify this situation.

Last edited by TobiSGD; 05-14-2012 at 09:14 AM.
 
Old 05-21-2012, 05:38 PM   #4
falcom
Member
 
Registered: May 2009
Posts: 102

Rep: Reputation: 13
why not try installing the ATI proprietary drivers!!you have correctly installed the drivers?
 
Old 05-21-2012, 08:17 PM   #5
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Hanover, Germany
Distribution: Main: Gentoo Others: What fits the task
Posts: 15,592
Blog Entries: 2

Rep: Reputation: 4045Reputation: 4045Reputation: 4045Reputation: 4045Reputation: 4045Reputation: 4045Reputation: 4045Reputation: 4045Reputation: 4045Reputation: 4045Reputation: 4045
If one person has the problem with Intel graphics chip and the other with AMD graphics chip, how can this be related to the AMD driver?
And no, I can't install the proprietary driver on that machine, AMD is to slow to release proprietary drivers which work on software that is that new. I am glad that open source drivers work for that card (they don't work really on the card in my laptop).
 
Old 05-22-2012, 07:58 AM   #6
glock356
Member
 
Registered: Jun 2011
Posts: 34

Original Poster
Rep: Reputation: Disabled
Problem is solved by disabling sounds.
Game is now normaly fast.

About drivers, graphics and other programs: an other KDE game - Kmahjong - work normaly fast.
Kshinsen is the only problem.
Thanks for answers and suggestions.
 
2 members found this post helpful.
Old 07-07-2012, 02:41 PM   #7
marvinudy
Member
 
Registered: Oct 2004
Location: detroit
Distribution: Mint, Mepis, Sabayon, PCLOS, Sidux, UltimateEdition, Suse
Posts: 30

Rep: Reputation: 15
slow kshisen fix

glock356,

Thank for the 'fix'. I 'fool around' with various distros and had the same problem with all of them, mostly Ubuntu derivatives. Although, earlier versions of Mint(12.0) did not have the problem.

Best regards,

marvinudy
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Thread is running slow for game! md_lasalle Programming 0 01-29-2007 07:31 PM
ATI x850XT to slow to run any game popoe435 Linux - Games 1 06-26-2006 06:49 AM
Most Java runs fine, one game is slow Brain Drop Linux - Software 0 08-10-2004 10:10 AM
glitchy/slow annimation in game zexter Linux - Software 2 11-01-2003 06:18 PM
Wery strange internet problem MessinkiMeissel Linux - Newbie 2 10-02-2003 03:51 AM


All times are GMT -5. The time now is 04:29 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration