LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices



Reply
 
Search this Thread
Old 03-10-2004, 11:35 PM   #1
Rotwang
Member
 
Registered: Jan 2004
Distribution: CentOS
Posts: 281

Rep: Reputation: 30
Fresh install hangs during boot


Just installed fedora core 1.

When I boot, fedora goes through the usual stuff, the black screen with white text, then changes my monitor resolution and goes into graphical mode, then goes back to black screen white text and says something like "Unclean shutdown, testing filesystem integrity" you know what I mean.

Then it tests the filesystem, it's fine, then it contiunes and when it gets to:

hda: attached ide-cdrom driver

it hangs. I can hear a lot of hard drive activity at this point but then that stops too.

I know there's nothing wrong with the cd drive, for one thing I just used it to install, and for another, I just booted to a knoppix disc and it works fine.

So it's hanging for some other reason. Why?!
 
Old 03-11-2004, 10:47 PM   #2
adm1329
Member
 
Registered: Mar 2004
Distribution: CentOS 5
Posts: 128

Rep: Reputation: 17
I had a similar problem when setting up Fedora for a friend. What we finally realized was that his cdrom was the master on the primary IDE channel. It installed fine but wouldn't actually boot afterwards. I don't know how or why the system got configured that way, but after we changed it, and reinstalled Fedora, it worked fine.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FC2 fresh install hangs at 'GRUB' prompt lewisdw Fedora - Installation 3 06-11-2004 06:51 PM
fedora hangs just before entering runlevel 5 (fresh install) daveiro Fedora 3 03-03-2004 04:46 AM
fresh install HANGS 1RU ib800/P4 /Intel 845/ob NIC/Highpoint RAID reallywildstuff Slackware 2 03-01-2004 10:43 PM
Linux hangs after fresh install (rh9/md9.1) on dual boot sleepindawg Linux - General 2 08-29-2003 11:37 PM
Fresh install will not boot boa Linux - Newbie 4 08-21-2003 06:11 PM


All times are GMT -5. The time now is 04:52 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration