LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 01-19-2008, 01:42 PM   #1
sirusx69
LQ Newbie
 
Registered: Dec 2007
Posts: 21

Rep: Reputation: 15
Finally got it working but not working?


Ok, so i finally got everything working..Linux nubs at their best right? forgot to config yum...anyhow...got everything, kmod-nvidia etc etc

But yet it still says my video card is unknown and only give me a max res of 1200x800..is there anything else i need to do? I know my card is capable of greater resolutions easily.

Card - Nvidia go 6150
 
Old 01-19-2008, 02:38 PM   #2
jschiwal
Guru
 
Registered: Aug 2001
Location: Fargo, ND
Distribution: SuSE AMD64
Posts: 15,733

Rep: Reputation: 654Reputation: 654Reputation: 654Reputation: 654Reputation: 654Reputation: 654
Check your xorg.conf file to find which driver is being used. If this card is too new for fedora to recognize you may need to download the installer from the nvidia website. This will also provide a script that will configure your xorg.conf file for you. If you are in fact using the nvidia driver, you could use the gtf program to generate your own modlines and edit your xorg.conf file in a text editor including these new lines.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Finally Got my Tuner working...BUT hellmet Linux - Hardware 0 05-26-2006 06:33 AM
wlan finally working, but... andy_lee Linux - Wireless Networking 2 08-25-2005 09:31 AM
after 1 month without wireless finally got it working golpemortal Linux - Wireless Networking 2 04-17-2005 02:08 AM
FINALLY compiled a working kernel! darksmiley LinuxQuestions.org Member Success Stories 3 10-12-2004 06:16 PM
got 2.6 working.. finally zigmund555 Slackware 0 10-17-2003 07:28 PM


All times are GMT -5. The time now is 02:08 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration