LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 11-06-2013, 11:10 PM   #1
AbidDhanaiser
Member
 
Registered: May 2013
Location: Faisalabad, Pakistan
Posts: 72

Rep: Reputation: Disabled
Fedora16 rpmforge error


hi all . i installed F16 , and i download rpmforge.rpm and install it , also configure local repository .
but i always get the below error message when i used "Yum Install "
Quote:
[root@localhost ab]# yum install vlc
Loaded plugins: langpacks, presto, refresh-packagekit
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package vlc.i686 0:1.1.13-1.el6.rf will be installed
--> Processing Dependency: libliveMedia.so.0 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libva-x11.so.1 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libml.so.2.0 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libcxcore.so.2.0 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libtar.so.1 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libcaca.so.0 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libmad.so.0 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libavcodec.so.52 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libgroupsock.so.0 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libzvbi.so.0 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: liba52.so.0 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libavformat.so.52 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libpostproc.so.51 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libfribidi.so.0 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libvgagl.so.1 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libavcodec.so.52(LIBAVCODEC_52) for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libpostproc.so.51(LIBPOSTPROC_51) for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libUsageEnvironment.so.0 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libthreadutil.so.2 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libva.so.1 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libtwolame.so.0 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libmodplug.so.0 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libavutil.so.50(LIBAVUTIL_50) for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libmpeg2.so.0 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libvga.so.1 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libebml.so.2 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libupnp.so.3 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libavutil.so.50 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libBasicUsageEnvironment.so.0 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libx264.so.107 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libcvaux.so.2.0 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libfaad.so.2 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libnotify.so.1 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libswscale.so.0(LIBSWSCALE_0) for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libswscale.so.0 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libavformat.so.52(LIBAVFORMAT_52) for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libhighgui.so.2.0 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libcv.so.2.0 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libcddb.so.2 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libSDL_image-1.2.so.0 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libdca.so.0 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libixml.so.2 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libdvbpsi.so.6 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libmatroska.so.2 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libmtp.so.8 for package: vlc-1.1.13-1.el6.rf.i686
--> Running transaction check
---> Package SDL_image.i686 0:1.2.10-2.fc15 will be installed
---> Package a52dec.i686 0:0.7.4-8.el6.rf will be installed
---> Package faad2.i686 0:2.7-1.el6.rf will be installed
---> Package ffmpeg.i686 0:0.6.5-1.el6.rf will be installed
--> Processing Dependency: libopencore-amrnb.so.0 for package: ffmpeg-0.6.5-1.el6.rf.i686
--> Processing Dependency: libfaac.so.0 for package: ffmpeg-0.6.5-1.el6.rf.i686
--> Processing Dependency: libopencore-amrwb.so.0 for package: ffmpeg-0.6.5-1.el6.rf.i686
--> Processing Dependency: librtmp.so.0 for package: ffmpeg-0.6.5-1.el6.rf.i686
--> Processing Dependency: libmp3lame.so.0 for package: ffmpeg-0.6.5-1.el6.rf.i686
---> Package ffmpeg-libpostproc.i686 0:0.6.5-1.el6.rf will be installed
---> Package fribidi.i686 0:0.19.2-3.fc15 will be installed
---> Package libcaca.i686 0:0.99-0.12.beta17.fc16 will be installed
---> Package libcddb.i686 0:1.3.2-7.fc16 will be installed
---> Package libdca.i686 0:0.0.5-1.el6.rf will be installed
---> Package libdvbpsi.i686 0:0.1.7-1.el6.rf will be installed
---> Package libebml.i686 0:1.0.0-1.el6.rf will be installed
---> Package libmad.i686 0:0.15.1b-4.el6.rf will be installed
---> Package libmatroska.i686 0:1.0.0-1.el6.rf will be installed
---> Package libmpeg2.i686 0:0.5.1-2.el6.rf will be installed
---> Package libtar.i686 0:1.2.11-20.fc15 will be installed
---> Package libupnp.i686 0:1.6.6-1.el6.rf will be installed
---> Package libva.i686 0:1.0.16-1.fc16 will be installed
---> Package live555.i686 0:0-0.27.2012.02.04.el6.rf will be installed
---> Package svgalib.i686 0:1.9.25-9.fc15 will be installed
---> Package twolame.i686 0:0.3.13-1.el6.rf will be installed
---> Package vlc.i686 0:1.1.13-1.el6.rf will be installed
--> Processing Dependency: libml.so.2.0 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libcxcore.so.2.0 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libmodplug.so.0 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libcvaux.so.2.0 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libnotify.so.1 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libhighgui.so.2.0 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libcv.so.2.0 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libmtp.so.8 for package: vlc-1.1.13-1.el6.rf.i686
---> Package x264.i686 0:0.0.0-0.4.20101111.el6.rf will be installed
---> Package zvbi.i686 0:0.2.33-9.fc16 will be installed
--> Running transaction check
---> Package faac.i686 0:1.26-1.el6.rf will be installed
---> Package lame.i686 0:3.99.5-1.el6.rf will be installed
---> Package librtmp.i686 0:2.3-1.el6.rf will be installed
---> Package opencore-amr.i686 0:0.1.2-1.el6.rf will be installed
---> Package vlc.i686 0:1.1.13-1.el6.rf will be installed
--> Processing Dependency: libml.so.2.0 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libcxcore.so.2.0 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libmodplug.so.0 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libcvaux.so.2.0 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libnotify.so.1 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libhighgui.so.2.0 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libcv.so.2.0 for package: vlc-1.1.13-1.el6.rf.i686
--> Processing Dependency: libmtp.so.8 for package: vlc-1.1.13-1.el6.rf.i686
--> Finished Dependency Resolution
Quote:
Error: Package: vlc-1.1.13-1.el6.rf.i686 (rpmforge)
Requires: libnotify.so.1
Error: Package: vlc-1.1.13-1.el6.rf.i686 (rpmforge)
Requires: libcvaux.so.2.0
Error: Package: vlc-1.1.13-1.el6.rf.i686 (rpmforge)
Requires: libml.so.2.0
Error: Package: vlc-1.1.13-1.el6.rf.i686 (rpmforge)
Requires: libhighgui.so.2.0
Error: Package: vlc-1.1.13-1.el6.rf.i686 (rpmforge)
Requires: libmtp.so.8
Error: Package: vlc-1.1.13-1.el6.rf.i686 (rpmforge)
Requires: libcv.so.2.0
Error: Package: vlc-1.1.13-1.el6.rf.i686 (rpmforge)
Requires: libcxcore.so.2.0
Error: Package: vlc-1.1.13-1.el6.rf.i686 (rpmforge)
Requires: libmodplug.so.0
Available: libmodplug-0.8.7-1.el6.rf.i686 (rpmforge)
libmodplug.so.0
Installed: 1:libmodplug-0.8.8.4-1.fc16.i686 (@anaconda-0)
Not found
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
this also happening for every package even for WINE , or any else .

Last edited by AbidDhanaiser; 11-06-2013 at 11:13 PM.
 
Old 11-07-2013, 01:13 AM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 27,260
Blog Entries: 54

Rep: Reputation: 2841Reputation: 2841Reputation: 2841Reputation: 2841Reputation: 2841Reputation: 2841Reputation: 2841Reputation: 2841Reputation: 2841Reputation: 2841Reputation: 2841
Quote:
Originally Posted by AbidDhanaiser View Post
i installed F16 , and
Start by installing Fedora 18 or 19 instead. The latter one is current and earlier releases are no longer maintained, unsupported, deprecated.
 
Old 11-07-2013, 01:25 AM   #3
AbidDhanaiser
Member
 
Registered: May 2013
Location: Faisalabad, Pakistan
Posts: 72

Original Poster
Rep: Reputation: Disabled
i have assignment to work on this

Quote:
Originally Posted by unSpawn View Post
Start by installing Fedora 18 or 19 instead. The latter one is current and earlier releases are no longer maintained, unsupported, deprecated.
hi , i got your point yup F19 is latest and f20 is about to release soon , but currently is there any solution for my problem ..?
 
Old 11-07-2013, 01:32 AM   #4
unSpawn
Moderator
 
Registered: May 2001
Posts: 27,260
Blog Entries: 54

Rep: Reputation: 2841Reputation: 2841Reputation: 2841Reputation: 2841Reputation: 2841Reputation: 2841Reputation: 2841Reputation: 2841Reputation: 2841Reputation: 2841Reputation: 2841
From Fedora 18 on vlc should install cleanly (can't remember having problems), probably with deps from the rpmfusion-free repo.
 
Old 11-07-2013, 03:17 AM   #5
Glennzo
Member
 
Registered: May 2003
Location: Salem, Mass USA
Distribution: Fedora
Posts: 393

Rep: Reputation: 47
How about just disable all of the non stock fedora repositories like rpmforge and epel and then install vlc?
Code:
glenn@localhost-> yum info vlc
Loaded plugins: langpacks, presto, refresh-packagekit
Available Packages
Name        : vlc
Arch        : x86_64
Version     : 1.1.13
Release     : 3.fc16
Size        : 1.9 M
Repo        : rpmfusion-free-updates
Summary     : The cross-platform open-source multimedia framework, player and server
URL         : http://www.videolan.org
License     : GPLv2+
Description : VLC media player is a highly portable multimedia player and multimedia framework
            : capable of reading most audio and video formats as well as DVDs, Audio CDs VCDs,
            : and various streaming protocols.
            : It can also be used as a media converter or a server to stream in uni-cast or
            : multi-cast in IPv4 or IPv6 on networks.
 
Old 11-08-2013, 06:47 AM   #6
RockDoctor
Senior Member
 
Registered: Nov 2003
Location: Minnesota, US
Distribution: Fedora, Ubuntu
Posts: 1,221

Rep: Reputation: 251Reputation: 251Reputation: 251
You might be able to find any Fedora (as opposed to rpmforge) dependencies in koji
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
rpmforge ERROR AbidDhanaiser Linux - Desktop 4 09-19-2013 02:14 AM
error while running the lex program in fedora16 itsnageshv Linux - Software 1 07-10-2012 03:45 AM
"make" command error in ns2.33 on fedora16 david123 Linux - Newbie 7 06-22-2012 04:15 AM
I just installed fedora16 and receive the error "Grub loading, please wait error 17" RickHerritt Linux - Newbie 1 05-13-2012 11:53 AM
fedora Packages skipped because of dependency problems: rpmforge error foottuns Fedora 8 04-23-2010 02:15 PM


All times are GMT -5. The time now is 10:26 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration