LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 01-07-2005, 05:45 PM   #1
dalicros
LQ Newbie
 
Registered: Jan 2005
Posts: 4

Rep: Reputation: 0
Fedora core2 and strenge(crazy) sounds with sound blaster live


hi,

I have got a problem with my sound blaster live in fedora core 2
It is detected, but plays only one repeating tune, like scratching, does anybody had the same problem? please help....
 
Old 01-07-2005, 08:30 PM   #2
Ryan_moure
LQ Newbie
 
Registered: May 2004
Posts: 20

Rep: Reputation: 0
which one?

Which model of the the Soundblaster live are you using.
5.1 works fine. The new 64bit edition does not yes have a driver for linux.
More info would help.

Ryan_moure
 
Old 01-08-2005, 03:57 AM   #3
dalicros
LQ Newbie
 
Registered: Jan 2005
Posts: 4

Original Poster
Rep: Reputation: 0
I am using 5.1...
well it seems it is more strenge that I though, today when I started the PC, I got the message : system was unable to connect to sound sever, system will use null device as standart output device

a then i t started to play corectly, but only waw files....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
configuring a sound blaster live on fedora core 4 ericb Linux - Hardware 2 09-11-2005 02:06 PM
Sound Blaster Live (CT4830) or Sound Blaster Live 24 bit un shiza Linux - Hardware 0 08-29-2005 04:57 PM
Sounds won't work with Sound Blaster Audigy jaakkop Slackware 5 09-17-2004 09:29 PM
Fedora Core 2 - Sound Blaster Live! awk-m4 Linux - Hardware 10 07-01-2004 09:59 PM
Sound Blaster Live (emu10k) on Fedora / mysterious crash at boot DavW Fedora 3 03-18-2004 12:14 PM


All times are GMT -5. The time now is 05:12 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration