LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices



Reply
 
Search this Thread
Old 03-04-2009, 03:18 PM   #1
downplay
LQ Newbie
 
Registered: Mar 2009
Posts: 2

Rep: Reputation: 0
Fedora Core 3: Need to Install org-x11-devel ( error:...Header...signature, BAD... )


I need to install the development package into Fedora 3.

My command results in the error below:

error: xorg-x11-devel-6.8.1-12.i386.rpm: Header V3 DSA signature: BAD, key ID 4f2a6fd2

I'm not even sure I have the right file. This one I downloaded from a mirror linked from:

http://dir.filewatcher.com/d/Fedora/...m.5269918.html

How do I know if this is compatible with Fedora 3?

Also, I don't seem to have PGP installed. The error looks like some type of security
signature. Could lack of PGP be the problem?
 
Old 03-04-2009, 03:29 PM   #2
moxieman99
Member
 
Registered: Feb 2004
Distribution: Dabble, but latest used are Fedora 13 and Ubuntu 10.4.1
Posts: 413

Rep: Reputation: 88
Quote:
Originally Posted by downplay View Post
I need to install the development package into Fedora 3.

My command results in the error below:

error: xorg-x11-devel-6.8.1-12.i386.rpm: Header V3 DSA signature: BAD, key ID 4f2a6fd2

I'm not even sure I have the right file. This one I downloaded from a mirror linked from:

http://dir.filewatcher.com/d/Fedora/...m.5269918.html

How do I know if this is compatible with Fedora 3?

Also, I don't seem to have PGP installed. The error looks like some type of security
signature. Could lack of PGP be the problem?
-----------------------
Any chance of you making the move to Core 9 or 10 instead? Core 3 is old, and PGP-type security can be installed as a matter of course with Core 9 or 10.

I'm all for doing things the hard way, but that's different from retiring the horse.

Good luck
 
Old 03-04-2009, 03:40 PM   #3
downplay
LQ Newbie
 
Registered: Mar 2009
Posts: 2

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by moxieman99 View Post
-----------------------
Any chance of you making the move to Core 9 or 10 instead? Core 3 is old, and PGP-type security can be installed as a matter of course with Core 9 or 10.

I'm all for doing things the hard way, but that's different from retiring the horse.
Good luck
There is no chance. The customer froze the environment when they got their
operations stable.

Do you think it is the lack of PGP installation?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
error: rpmdbNextIterator: skipping h# 1247 Header V3 DSA signature: BAD, key ID 4f harry2006 Linux - Newbie 2 10-13-2008 04:45 AM
Fedora install problem "error 2 reading header: cpio: Bad Magic" galois007 Linux - Software 0 03-09-2006 11:41 PM
VmWare install, header files, fedora core 4 jaa1180 Linux - Software 4 03-03-2006 10:44 PM
Core 4 - X11-devel complains about X11-libs which are installed Ephracis Fedora 3 09-05-2005 10:32 AM
How to install xorg-x11-devel??? ginda Linux - Software 2 03-06-2005 04:37 AM


All times are GMT -5. The time now is 10:03 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration