LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 06-20-2004, 02:23 PM   #1
carlosinfl
Senior Member
 
Registered: May 2004
Location: Orlando, FL
Distribution: Debian
Posts: 2,896

Rep: Reputation: 73
Fedora Core 2 = No sound / Fedora 1 = sound?


I did an install of Fedora Core 1 on my box that uses a onboard sound controller.
I am using an Epox EP-4PCA3+ & sound was fine - it did a sound test and worked great.

Now I just threw in Fedora Core 2 and I have no sound

Anything I can do to force sound drivers on my system?

I am using a new kernel 2.6.6-1.427.8kstacks

and I am not sure since I upgraded the kernel that supports Nvidia graphics, if I lost sound. I never tested my sound with my old version of when I freshly installed Linux with the default kernel.

Can someone help me get sound on my machine?

Thanks for any advice.
 
Old 06-20-2004, 04:30 PM   #2
brokenflea
Member
 
Registered: Nov 2003
Distribution: Slackware 11.0, FreeBSD
Posts: 284

Rep: Reputation: 30
i had the same problem. i was using an intel onboard sound controller. no sound in FC2. i went in through KDE and messed around with the volume controls and bingo i had sound. i don't know how.
also check your volume controller, see if there's anything muted...
and another thing, go into CLI and su , type this command,
/sbin/lspci
see if its detecting your sound card... i've barely started using FC2 but hope this helps
 
Old 06-20-2004, 04:32 PM   #3
brokenflea
Member
 
Registered: Nov 2003
Distribution: Slackware 11.0, FreeBSD
Posts: 284

Rep: Reputation: 30
and also, check this thread out, it helped a lot too:

http://www.linuxquestions.org/questi...hreadid=185411
 
Old 06-20-2004, 05:41 PM   #4
carlosinfl
Senior Member
 
Registered: May 2004
Location: Orlando, FL
Distribution: Debian
Posts: 2,896

Original Poster
Rep: Reputation: 73
Quote:
Originally posted by brokenflea
i go into CLI and su , type this command,
/sbin/lspci
see if its detecting your sound card
[root@localhost root]# /sbin/lspci
00:00.0 Host bridge: Intel Corp. 82875P Memory Controller Hub (rev 02)
00:01.0 PCI bridge: Intel Corp. 82875P Processor to AGP Controller (rev 02)
00:1d.0 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #1 (rev 02)
00:1d.1 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #2 (rev 02)
00:1d.2 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #3 (rev 02)
00:1d.3 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #4 (rev 02)
00:1d.7 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corp. 82801BA/CA/DB/EB/ER Hub interface to PCI Bridge (rev c2)
00:1f.0 ISA bridge: Intel Corp. 82801EB/ER (ICH5/ICH5R) LPC Bridge (rev 02)
00:1f.2 IDE interface: Intel Corp. 82801EB (ICH5) Serial ATA 150 Storage Controller (rev 02)
00:1f.3 SMBus: Intel Corp. 82801EB/ER (ICH5/ICH5R) SMBus Controller (rev 02)
00:1f.5 Multimedia audio controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller (rev 02)
01:00.0 VGA compatible controller: nVidia Corporation NV35 [GeForce FX 5900XT] (rev a1)
02:01.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5705 Gigabit Ethernet (rev 03)

How can I see if this is not on mute?

Last edited by carlosinfl; 06-20-2004 at 05:42 PM.
 
Old 06-22-2004, 12:28 PM   #5
Frank_Drebin
Member
 
Registered: Feb 2004
Location: Atlanta, GA USA
Posts: 232

Rep: Reputation: 30
Fedora Core 1 uses OSS. Try moving the plug for your speakers to another output on your card. OSS uses the mic input on mine and Alsa uses the speaker output.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound in Fedora Core 3 breen92uk Linux - Hardware 1 04-13-2005 02:22 PM
strange sound/no sound in fedora core 2 vijay_babu1981 Linux - Hardware 1 11-23-2004 03:09 PM
strange sound/no sound in fedora core 2 vijay_babu1981 Linux - Newbie 1 11-22-2004 09:38 PM
Sound card not detected by Fedora Core 2 and no sound. jgr00 Fedora 4 08-19-2004 12:05 PM
Sound Card on Fedora Core 2 only playing test sound silverado0103 Linux - Hardware 0 07-29-2004 03:23 PM


All times are GMT -5. The time now is 05:17 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration