LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   fedora c7 in Dell Insprion E1405 boot up problem (http://www.linuxquestions.org/questions/fedora-35/fedora-c7-in-dell-insprion-e1405-boot-up-problem-590455/)

mytheenbava 10-09-2007 02:29 AM

fedora c7 in Dell Insprion E1405 boot up problem
 
Hi ,
I just installed fedora C7 in my laptop DELL inspron E1405

It stucks after showing
"uncompressing Linux "
while on booting

please anyone help me to proceed further.

thanx in advance

gundumfx 10-09-2007 07:15 PM

Quote:

Originally Posted by mytheenbava (Post 2918063)
Hi ,
I just installed fedora C7 in my laptop DELL inspron E1405

It stucks after showing
"uncompressing Linux "
while on booting

please anyone help me to proceed further.

thanx in advance


well that happens to me some times on my fedora 7 but what i do is shut shut the computer using the shut down button an hold it untill my computer suts down an wait like 4 to 5 min an then i start my computer an it works again so please try this way an tell me does it work or not ?

shafty023 10-10-2007 10:32 AM

Check this link out -> http://www.linuxquestions.org/questi...kernel-464619/

Do you have a dual core system? If so and you have the stock fedora 7 kernel then you need to pass this to the kernel at boot "maxcpus=1"
So before it says booting, where it lists the kernel with the fedora background, hit escape then choose the option to modify kernel options. Append that "maxcpus=1" to the end of the line. This is what mine looks like:
kernel /vmlinuz-2.6.22.9-91.fc7 ro root=/dev/VolGroup00/ROOT rhgb quiet

So if I was appending, it would look like this
kernel /vmlinuz-2.6.22.9-91.fc7 ro root=/dev/VolGroup00/ROOT rhgb quiet maxcpus=1

Yours doesn't have to say rhgb quiet either.

mytheenbava 10-12-2007 12:55 AM

Quote:

Originally Posted by shafty023 (Post 2919755)
Check this link out -> http://www.linuxquestions.org/questi...kernel-464619/

Do you have a dual core system? If so and you have the stock fedora 7 kernel then you need to pass this to the kernel at boot "maxcpus=1"
So before it says booting, where it lists the kernel with the fedora background, hit escape then choose the option to modify kernel options. Append that "maxcpus=1" to the end of the line. This is what mine looks like:
kernel /vmlinuz-2.6.22.9-91.fc7 ro root=/dev/VolGroup00/ROOT rhgb quiet

So if I was appending, it would look like this
kernel /vmlinuz-2.6.22.9-91.fc7 ro root=/dev/VolGroup00/ROOT rhgb quiet maxcpus=1

Yours doesn't have to say rhgb quiet either.


yes i have dual core system,

It is now booting. As suggested by U I just appended maxcpus=1
to

kernel /vmlinuz-2.6.22.9-91.fc7 ro root=/dev/VolGroup00/ROOT rhgb quiet

problem solved

thanx for guidance

shafty023 10-12-2007 03:15 PM

Glad I could help


All times are GMT -5. The time now is 07:36 AM.