LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   Fedora/Anaconda doesn't recognize SiI 3114 RAID 10 image, sees 4 distinct drives (http://www.linuxquestions.org/questions/fedora-35/fedora-anaconda-doesnt-recognize-sii-3114-raid-10-image-sees-4-distinct-drives-703680/)

GradientDrift 02-10-2009 01:03 PM

Fedora/Anaconda doesn't recognize SiI 3114 RAID 10 image, sees 4 distinct drives
 
Hi,

I've installed an Addonics 4-port SATA raid card (Silicon Image 3114 chip) with 4 identical SATA drives. At boot-up, I used ctrl-s to access the onboard bios and set up a raid configuration. I selected RAID 1+0, and by all indications the bios configured the drives accordingly. (Eg., a check for faults found none, the bios menu indicated a single `SiI' image with 1 TB, rather than 4 individual drives with 500 GB each.)

When attempting to install Fedora 10 and Fedora 9, I saw messages from anaconda indicating that it was loading SiI drivers, which I thought encouraging. However, when it came time to configure the partitioning, anaconda reported 4 individual 500 GB drives. A subsequent boot indicates that the addonics bios continues to think that there is a properly configured 1 TB raid image.

Any suggestions would be greatly appreciated.
Thanks.

Klaus_K 10-17-2012 10:24 AM

I am suffering essentially the same problem
 
Did you ever manage to resolve this issue? If so, how?

Thanks.


All times are GMT -5. The time now is 02:05 PM.