LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 06-06-2008, 02:01 PM   #1
sandaili
LQ Newbie
 
Registered: Jun 2007
Posts: 25

Rep: Reputation: 15
Fedora 9x64 AHCI problem - no boot (only CD Rom boot) after install


I can install Fedora 8 just fine. When I install Fedora 9, iafter I go through the whole installer and it formats, etc. and says to reboot, it reboots but then it won't see the drives. It just boots and says "booting from ACHI CD-ROM" even though there is no disk in it. BIOS confirms all is well with bios (the drives are connected, seen, in the right order for boot, etc). I guess this is a driver error? I have an Abit motherboard that uses AHCI (SATA). What can I possibly do?

L

Last edited by sandaili; 06-06-2008 at 02:05 PM.
 
Old 06-06-2008, 02:33 PM   #2
ronlau9
Senior Member
 
Registered: Dec 2007
Location: In front of my LINUX OR MAC BOX
Distribution: Mandriva 2009 X86_64 suse 11.3 X86_64 Centos X86_64 Debian X86_64 Linux MInt 86_64 OS X
Posts: 2,369

Rep: Reputation: Disabled
On wikipidia.org is some information about AHCI and linux it could be use full for you.

all the best
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installed with AHCI enabled, now won't boot without it Zmaster115 Suse/Novell 10 10-06-2008 12:01 PM
Unable to boot from an AHCI enabled SATA disk nomind Linux - Hardware 2 07-08-2007 08:12 PM
Can Fedora always boot from CD ROM ieeestd802 Fedora 2 09-19-2004 06:22 AM
Boot Cd and Fedora Install Problem Detriamus Linux - Newbie 2 07-21-2004 03:12 PM
How to install linux fedora in a dell workstation 400 it does not boot from cd-rom? Givanildo Linux - Enterprise 2 07-09-2004 04:03 PM


All times are GMT -5. The time now is 05:15 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration