Help answer threads with 0 replies.
Go Back > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Fedora This forum is for the discussion of the Fedora Project.


  Search this Thread
Old 02-02-2013, 03:18 PM   #1
Senior Member
Registered: Sep 2003
Posts: 1,091

Rep: Reputation: 41
Fedora 18: Annoying terminal problem.

This really isnt a problem.. more an annoyance.

WhenI type a command in the terminal (bash) and the output exceeds the size of the terminal.. the output is automatically piped into less/more. How can I disable that? Ive looked through all the /etc/profile and bash environment variables... but cant seem to find one to turn this behavior off.

Any help appreciated.
Old 02-02-2013, 06:24 PM   #2
John VV
LQ Muse
Registered: Aug 2005
Posts: 15,654

Rep: Reputation: Disabled
in the "gnome" ternimal window
click on "edit" current profile ( or Default) then "edit"
and edit it in the new pop up window
Old 02-04-2013, 03:17 PM   #3
Registered: Nov 2010
Location: Tucson, Arizona US
Distribution: Slackware Current, custom kernel, amd64, Beyond LinuxFromScratch
Posts: 130
Blog Entries: 1

Rep: Reputation: Disabled
That reminds me, for a good time, grab the top of the terminal window (in XFCE4) move to the top of the screen and let the mouse go up beyond the panel. The terminal window width will fill the screen width with same number of lines. That might avoid output exceeding the width of the terminal. Just grab the top of the terminal window again, and move it below the panel; the terminal will revert to its previous size and location. It's not a bug, it's a feature!
Old 02-18-2013, 02:18 PM   #4
Senior Member
Registered: Sep 2003
Posts: 1,091

Original Poster
Rep: Reputation: 41
neither of those options will work. Im only accessing this box through ssh.
Old 02-20-2013, 12:02 PM   #5
Registered: Jul 2003
Location: Clinging to my guns and religion.
Posts: 683

Rep: Reputation: 63
Can you give us an example? for example does it do it with 'dmesg'?


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Disable annoying bell in Gnome Terminal, vim, xterm, etc... LXer Syndicated Linux News 0 02-21-2012 01:50 PM
Annoying system messages in the terminal mode vharishankar Debian 5 03-10-2006 10:55 AM
flippin annoying rpm problem with fedora linuxmandrake Linux - Software 7 06-10-2005 09:13 AM
Gnome terminal problem in Fedora Defaultman Linux - Software 0 02-11-2004 02:48 AM

All times are GMT -5. The time now is 11:00 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration