LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   Fedora 18: Annoying terminal problem. (http://www.linuxquestions.org/questions/fedora-35/fedora-18-annoying-terminal-problem-4175448372/)

trey85stang 02-02-2013 03:18 PM

Fedora 18: Annoying terminal problem.
 
This really isnt a problem.. more an annoyance.

WhenI type a command in the terminal (bash) and the output exceeds the size of the terminal.. the output is automatically piped into less/more. How can I disable that? Ive looked through all the /etc/profile and bash environment variables... but cant seem to find one to turn this behavior off.

Any help appreciated.

John VV 02-02-2013 06:24 PM

in the "gnome" ternimal window
click on "edit" current profile ( or Default) then "edit"
and edit it in the new pop up window

hpfeil 02-04-2013 03:17 PM

That reminds me, for a good time, grab the top of the terminal window (in XFCE4) move to the top of the screen and let the mouse go up beyond the panel. The terminal window width will fill the screen width with same number of lines. That might avoid output exceeding the width of the terminal. Just grab the top of the terminal window again, and move it below the panel; the terminal will revert to its previous size and location. It's not a bug, it's a feature!

trey85stang 02-18-2013 02:18 PM

neither of those options will work. Im only accessing this box through ssh.

Blinker_Fluid 02-20-2013 12:02 PM

Can you give us an example? for example does it do it with 'dmesg'?


All times are GMT -5. The time now is 08:51 PM.