LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   Fedora 11 suddenly freeze (http://www.linuxquestions.org/questions/fedora-35/fedora-11-suddenly-freeze-743786/)

bianchi77 07-29-2009 06:19 PM

Fedora 11 suddenly freeze
 
Dear Friends,

I installed the Fedora 11 in my computer,
While I'm browsing the net, suddenly it frezeed itself,
I still can move my mouse but can't click any of the application,
Anyone have same experience like me?

Please tell me what to repair ?
Is it because of the Modem ?
I'm using HSDPA Modem 3G Sierra 811,

Thanks for your sharing

linus72 07-29-2009 06:40 PM

It could be your graphics card too

does it only happen when web browsing, only in browser?

John VV 07-29-2009 07:02 PM

or flash on the website you are looking at . Some MS Windows only sites will lock up the java VM and use 100% of the cpu

with out more info we can ONLY GUESS

bianchi77 07-29-2009 07:52 PM

I m using onboard graphic card radeon 2100
and Amd dual core 5000+ with A740GM-M Mobo..
3Gb Memory and 320Gb + 20Gb hardisk, fedore reside on the 20Gb Hdisk..

Anyone know why ? and how to solve this ?

John VV 07-29-2009 08:06 PM

what sites dose it lock up on ?
do you have no-script installed or not
Do you have "add block Plus " installed or not
is it fedora 11 or 10 or 9 or 8 ?or the beta fedora 12

linus72 07-29-2009 08:06 PM

you can try a quick test if your willing

boot up any puppy
browserpuppy is good
run it from hd or usb, if you don't wanna burn a cd

choose "xorg" when it asks
does it freeze?

choose "xvesa"
does it freeze?

this is how I found out that xorg does not support my onboard graphics
only xvesa

bianchi77 07-29-2009 08:09 PM

is this helping ?
===
edit the # grub.conf from /etc/grub

where say :
kernel /boot/vmlinuz-2.6.27.5-117.fc10.i686 ro root=UUID=01f52f6b-72c5-4a53-b482-c9edb14c90d6 rhgb quiet

add: nomodeset

edited:

kernel /boot/vmlinuz-2.6.27.5-117.fc10.i686 ro root=UUID=01f52f6b-72c5-4a53-b482-c9edb14c90d6 rhgb quiet nomodeset nomodeset

reboot and the problem is solved for only now... 'cause the develpment is working in the kernel for ati cards..

bianchi77 07-29-2009 08:12 PM

i will tweak the grub

===
edit the # grub.conf from /etc/grub


where say:

kernel /boot/vmlinuz-2.6.27.5-117.fc10.i686 ro root=UUID=01f52f6b-72c5-4a53-b482-c9edb14c90d6 rhgb quiet

add: nomodeset

edited:

kernel /boot/vmlinuz-2.6.27.5-117.fc10.i686 ro root=UUID=01f52f6b-72c5-4a53-b482-c9edb14c90d6 rhgb quiet nomodeset nomodeset


reboot and the problem is solved for only now... 'cause the develpment is working in the kernel for ati cards..

I'm using Fedora 11

bianchi77 07-29-2009 08:15 PM

Hope it will work, i think it's a bug on kernel with my Ati VGA card...
anyone have the same experience ?

bianchi77 07-30-2009 08:51 AM

i was changing the Grub and it's stabilized,
anyone have experience instaling linux in chip ?
i want to install it in my flash chip on motherboard...


All times are GMT -5. The time now is 12:47 AM.