LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Closed Thread
 
Search this Thread
Old 04-13-2009, 06:15 PM   #1
srozing
LQ Newbie
 
Registered: Apr 2009
Posts: 6

Rep: Reputation: 0
Fedora 10 "volume group volgroup00 not found" == no boot


Let me start this thread by saying I have never installed to a raid system before, which the system in question is.

This is a brand new install. On boot I get the "volume group volgroup00 not found" and the system doesn't boot.

The first couple installs I just left the default options checked. I read that my problem could be because /boot is on my LVM, and since the LVM modules that need to be loaded to read this are in /boot that I could be chasing my tail. So the following install I checked the review partition information checkbox, where it said my /boot is on /dev/sda and is an ext3 filesystem.

If that is the case this must not be my problem?

That ought to be enough to get us started. Let me know what other information I can give to help.

Thanks!
 
Old 04-13-2009, 06:15 PM   #2
srozing
LQ Newbie
 
Registered: Apr 2009
Posts: 6

Original Poster
Rep: Reputation: 0
I have now tried this -

http://www.justlinux.com/forum/showthread.php?p=886204

aka

http://www.linuxquestions.org/questi...-raid5-688309/

Same result, volgroup00 not found.
 
Old 04-13-2009, 07:10 PM   #3
John VV
Guru
 
Registered: Aug 2005
Posts: 12,912

Rep: Reputation: 1715Reputation: 1715Reputation: 1715Reputation: 1715Reputation: 1715Reputation: 1715Reputation: 1715Reputation: 1715Reputation: 1715Reputation: 1715Reputation: 1715
srozing is it a true hardware raid or a Microsoft software controlled raid system ?
 
Old 04-13-2009, 07:20 PM   #4
John VV
Guru
 
Registered: Aug 2005
Posts: 12,912

Rep: Reputation: 1715Reputation: 1715Reputation: 1715Reputation: 1715Reputation: 1715Reputation: 1715Reputation: 1715Reputation: 1715Reputation: 1715Reputation: 1715Reputation: 1715
this thread is a double post
see
http://www.linuxquestions.org/questi...o-boot-718868/
 
Old 04-13-2009, 07:22 PM   #5
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Lubuntu
Posts: 19,176
Blog Entries: 4

Rep: Reputation: 430Reputation: 430Reputation: 430Reputation: 430Reputation: 430
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate.
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Volume group "VolGroup00" not found tornado_11 Linux - General 21 02-11-2010 12:12 PM
Fedora 10 installs fine, then on boot, VolGroup00 not found. Raid5 feltdd Fedora 6 05-05-2009 02:36 AM
Fedora 10 "volume group volgroup00 not found" == no boot srozing Linux - Newbie 5 04-15-2009 08:49 AM
2 logical Volumes in volume group "VolGroup00" now active shivaraj.shetty Linux - Kernel 4 04-15-2008 02:11 AM
(URGENT) Fedora Core 6 - Could not find logical volume "VolGroup00" linxnoob Linux - General 3 07-07-2007 05:36 AM


All times are GMT -5. The time now is 11:08 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration