LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 01-13-2009, 07:51 PM   #1
Dummy-in-Linux
Member
 
Registered: Jun 2004
Location: Bangkok, Thailand
Distribution: Fedora 19 86_64
Posts: 355

Rep: Reputation: 31
Fedora 10 and 1000 Mbps Marvell Ethernet Controller


With the upgrade to Fedora 10 I decided that it was also time to upgrade some network equipment. So we replaced one of our 10/100 Ethernet switch's with a new 100/1000 switch.

All well everything works, except the one computer which is running Fedora 10. As soon as I plug it into the 1000mb Switch the whole computer hangs... If I plug the cable into any 10/100mb switch it works fine.

The computer is build with a Asus P4S800D-E Delux motherboard, and this motherboard has a Marvell 1000 Mbps Ethernet controller. I can find enough people on the Internet that have problems with Asus motherboard equipped with a Marvell 1000 Mbps Ethernet controller, the only problem is that as I see enough problems I cannot find the solution to fix the problem.

The 1000 Mbps Ethernet Switch is a D-Link DGS-1005D, but I not belief that the D-Link switch is the problem, as other people have similar problems with other 1000 Mbps equipment.

I currently run kernel 2.6.27.9-159.fc10.i686, the previous kernel has the same problem....

Does anybody knows a solution....????
 
Old 01-22-2009, 08:38 AM   #2
Dummy-in-Linux
Member
 
Registered: Jun 2004
Location: Bangkok, Thailand
Distribution: Fedora 19 86_64
Posts: 355

Original Poster
Rep: Reputation: 31
I cannot belief that I'm the only one with this Ethernet LAN chipset using Linux... ????
 
Old 02-05-2009, 04:58 AM   #3
Dummy-in-Linux
Member
 
Registered: Jun 2004
Location: Bangkok, Thailand
Distribution: Fedora 19 86_64
Posts: 355

Original Poster
Rep: Reputation: 31
After testing everything I possible can think of... I swapped the hard drive and installed Windows XP. And discovered that the problem has little to nothing to do with Linux... MS Windows XP has the same problems with the combination I'm running...
 
  


Reply

Tags
asus, ethernet, fedora, marvell


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ethernet installation issue with Marvell Controller bigdave31 Linux - Hardware 1 04-07-2007 12:54 PM
Gigabit support in Marvell Yukon ethernet controller not working Lars79 Slackware 4 03-09-2006 08:17 AM
Marvell Yukon Ethernet Controller No Longer Workd on Toshiba Satellite scotthompson Linux - Networking 2 01-14-2006 06:02 PM
Marvell Yukon 88E8036 pci-e fast ethernet controller not being detected in Fedora 3 ozzie_penguin Linux - Laptop and Netbook 2 01-02-2006 03:06 PM
Marvell Gigabit Ethernet Controller not recognize in Slack 10.2 masterross Linux - Hardware 2 12-03-2005 05:38 PM


All times are GMT -5. The time now is 09:35 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration