Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Fedora This forum is for the discussion of the Fedora Project.


  Search this Thread
Old 06-22-2008, 06:20 PM   #1
LQ Newbie
Registered: Jun 2008
Location: Essex, East Coast UK
Distribution: Fedora 9
Posts: 1

Rep: Reputation: 0
Question FC9 Gnome Applets failing at boot time

Runing FC9 on an aging ERGO brand laptop, previously ran FC7 and FC8 on the same beast. Gnome 2.22.2, Kernel

When logging into X/Gnome for the first time after a cold boot, several of the Gnome applets fail to start (Desktop switcher, application switcher, trash can, show desktop, system area applet etc). Logging out and logging back in solves this problem - usually.

Never saw this problem before I installed FC9.

Suggestions not including a reinstall please.



applet, gnome

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
eth0 won't activate on boot (FC9) dodgydodgy Linux - Networking 5 05-28-2008 07:58 PM
problem with failing mount at boot time rconan Fedora 2 08-03-2005 07:44 AM
Applets in Gnome R¬dical_úD SUSE / openSUSE 3 05-28-2005 12:08 AM
eth1 failing on boot, IEEE firewire card driver failing, help jackuss_169 Linux - Laptop and Netbook 5 03-05-2005 07:34 AM
LILO install failing, Boot failing, but Installation fine. sramelyk Slackware 9 08-23-2003 02:37 PM

All times are GMT -5. The time now is 07:20 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration