LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 09-18-2006, 02:05 AM   #1
narendra.pant
Member
 
Registered: Mar 2006
Posts: 86

Rep: Reputation: 15
FC5 ---message bus -initialization --x server not starting


when i installed fedora core 5 .after installing al the cds . it rebooted .
n post instal confi was launched ..

i successfully did all the confi . n logged into the system
when i rebooted

the system message bus didn,t initialized

then i went for interective start up n said no at mesage bus . n proceeded ...
than x server didnt started ---

error was --

could not init font path element unix/:7100,removing from the list !

Fatal servere error :
could not open default font 'fixed'

and


audit(1158547909.992i11:avc:denied){name_connect} for pid2126 comm="avahi-daemon"dest=389 scontext=system_u:system_r:avahi_t:so tcontext=system_ubject_r:ldap_port_t:s0 tclass=tcp_socket

this is being displayed .....

after tryin a lot i get into the x server with new settings of monitor with 800-600 resolution m thousand of colors .. but keeping it ,n rebboting the ame pro is there ,
i think there is some prob with the font server ...

plz help

one more thing . tis time i hav installed a lot of packages .. earlier with a small install of core 5 there was no problem ..

what i tried
i reinstalled(not upgraded) it , but it turned into the same .
for the first time it goes well n turns bad next time .....

Last edited by narendra.pant; 09-18-2006 at 04:21 AM.
 
Old 09-18-2006, 02:49 AM   #2
macemoneta
Senior Member
 
Registered: Jan 2005
Location: Manalapan, NJ
Distribution: Fedora x86 and x86_64, Debian PPC and ARM, Android
Posts: 4,593
Blog Entries: 2

Rep: Reputation: 326Reputation: 326Reputation: 326Reputation: 326
Quote:
could not init font path element unix/:7100,removing from the list !
This means that the xfs server has not started. Make sure it is set to start at boot:

chkconfig xfs on
chkconfig --list xfs
 
Old 09-18-2006, 04:04 AM   #3
narendra.pant
Member
 
Registered: Mar 2006
Posts: 86

Original Poster
Rep: Reputation: 15
ok i will check it ..
 
Old 09-18-2006, 04:24 AM   #4
narendra.pant
Member
 
Registered: Mar 2006
Posts: 86

Original Poster
Rep: Reputation: 15
but Xfs turned offf

i hav not removed xfs from the startup list ..
i hav just installed that ,n first time i m loggin in to that .

but i wll still ckeck ..n rep u
thnz
 
Old 09-19-2006, 05:47 AM   #5
narendra.pant
Member
 
Registered: Mar 2006
Posts: 86

Original Poster
Rep: Reputation: 15
xfs was runnin but i reinstalled core 5

n it was done no probs now
thnz mates
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FC5- System Stops at "Starting System Message BUS " athreyavc Linux - Hardware 5 08-19-2007 11:46 AM
FC5 - error message about quotas write mode terracotta Fedora 4 07-22-2006 04:50 AM
1. Noobie install FC5; 2. FC5 spits out garbage after 'starting udev' nja1 Linux - Newbie 2 07-16-2006 02:48 PM
FC5 - error message about quotas write mode terracotta Fedora 1 06-25-2006 09:50 AM
Sound Server Initialization Error digitalbrutus Linux - Hardware 0 03-17-2004 12:10 PM


All times are GMT -5. The time now is 07:53 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration