LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices



Reply
 
Search this Thread
Old 11-19-2005, 02:47 AM   #1
upsun
LQ Newbie
 
Registered: Aug 2004
Posts: 15

Rep: Reputation: 0
FC4 wireless problem with IBM T40


Linux FC4 2.6.14-1.1637_FC4 installed on IBM T40 Laptop.

There are two Network devices
" Inter Corporation 82540EP Gigabit Ethernet Controller (Mobile)"
Device: /dev/eth0, Driver: e1000 , this one works great with cable.

the other one is " Intel Corporation PRO/Wireless LAN 2100 3B Mini PCI Adapter",
Device : /dev/eth1 Driver: iwp2100;

when I am trying to Active the wireless Devices, system says "Cannot activate network device eth1! iwp2100 device eth1 does not seem to be present, delaying initialization."

what's the problems?
Thanks a lot!
 
Old 11-19-2005, 10:40 AM   #2
fouldsy
Senior Member
 
Registered: Jan 2002
Location: St Louis, MO
Distribution: Ubuntu
Posts: 1,284

Rep: Reputation: 47
You'll need to install the ipw2100 driver from http://ipw2100.sourceforge.net/ and follow through their instructions for setting up the interface. Should work fine though, but your system won't have the correct module available to run the device without some extra help
 
Old 11-19-2005, 10:53 PM   #3
upsun
LQ Newbie
 
Registered: Aug 2004
Posts: 15

Original Poster
Rep: Reputation: 0
thanks ,

thanks, I am going to have a try.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
wireless problem with thinkpad t40 slackware eloviyandhi Slackware 3 08-10-2005 12:31 PM
Wireless/WEP on IBM Thinkpad T40 ultraman Linux - Wireless Networking 6 11-25-2004 05:57 AM
X-win not up on an IBM T40 gerade Red Hat 0 05-31-2004 09:17 PM
Problem installing a cisco PCMCIA card on an IBM Think pad T40 ggmb Linux - Wireless Networking 0 04-04-2004 03:17 AM
IBM T40 Wireless ... 'radio is disabled' wa03 Linux - Wireless Networking 0 10-23-2003 01:01 AM


All times are GMT -5. The time now is 03:55 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration