LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 11-23-2004, 09:21 PM   #1
trey85stang
Senior Member
 
Registered: Sep 2003
Posts: 1,090

Rep: Reputation: 41
FC3 ndiswrapper - not working after udev update?


I cannot get ndiswrapper to work correctly after the udev upgrade, anyways.. it works ok (not great) before updating udev, but it does not connect to the internet at all after the udev update....

Here is what happens, I do not have ndiswrapper set to startup at boot... after I login, i go to the network gui tool... and click on activate, it gives me a message that wlan0 is not active. I remove and the ndiswrapper entry on the hardware tab.. and go through the wizard and set everything back up. After the setup I click on activate, and it says everything is started and I get an ip address and everything.. the problem is after I activate the network.. every thing on the computer chugs very very slow. After launching and waiting 5 minutes for firefox to load.. I try and hit a web page and it can never resolve an address.

A quick downgrade to the udev version on disc one.. and all the above problems disappear?? Anyone else having these problems?? If it matters I tried ndiswrapper .7 and .8. I have never been able to get 9 and 10 to work on my system.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
(FC3) ATI FGLRX Drivers work for months,FC3 update, stop working genixpro Linux - Hardware 2 04-23-2005 09:01 PM
ndiswrapper not working on FC3 ssimontis Linux - Wireless Networking 3 02-21-2005 01:53 PM
comments on udev and fc3 Ryan_moure Fedora 0 01-07-2005 03:41 PM
rfcomm0 (BT) and udev problem in FC3 saravkrish Linux - Hardware 0 12-17-2004 01:59 PM
Is udev FC3.6 ok? ShamitSoneji Fedora 1 12-16-2004 11:01 AM


All times are GMT -5. The time now is 10:02 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration