Register a domain and help support LQ
Go Back > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Fedora This forum is for the discussion of the Fedora Project.


  Search this Thread
Old 02-23-2005, 07:56 AM   #1
Registered: Jan 2002
Posts: 161

Rep: Reputation: 30
FC3 and new QMail install - sends ok, can't receive

Warning - might be a newbie gotcha.
I have an FC3 install with Webmin. It has QMail installed. I added a user and through webmin can see a panel to manager user mailboxes. I went to the new users mailbox and can see it, it allows sending mail and presumably reading because its headed "This user has no messages in...". If I choose "Compose mail" I get a panel with all the usual from: to: etc entries and mail I send goes out fine. The problem is currently all mail sent to that user bounces with the message " sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1). Have I missed something on the qmail side or my email client please? Thanks
Old 02-23-2005, 08:16 AM   #2
Senior Member
Registered: May 2003
Location: istanbul
Distribution: debian - redhat - others
Posts: 1,188

Rep: Reputation: 50
fist check email client software to use smtp auth while sending emails.

if you have still troubles, u may want to reinstall qmail by following the guide at

good luck.
Old 02-27-2005, 04:02 PM   #3
Registered: Jul 2003
Location: MI
Distribution: redhat,mandrake,debian
Posts: 68

Rep: Reputation: 15
Assuming that your qmail home is in /var/qmail, you need to edit the /var/qmail/control/rcpthosts and make sure the host you are sending to is in there.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
My email server sends mails but does not receive hubergeek Linux - Networking 2 07-14-2010 09:27 AM
First pc sends second dont receive (Sockets problem) Help paul alaios Programming 25 09-22-2005 01:21 PM
Evolution sends but does not receive? SheldonPlankton Linux - Software 3 02-11-2005 05:12 AM
qmail sends but doesn't receive mail ysg08 Linux - Networking 5 01-14-2005 04:01 PM
Sendmail sends but doesn't receive r-l-j Linux - General 0 11-13-2002 01:45 PM

All times are GMT -5. The time now is 08:24 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration