LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   FC3, 64-bit multilib, with many yum update conflicts (http://www.linuxquestions.org/questions/fedora-35/fc3-64-bit-multilib-with-many-yum-update-conflicts-329899/)

sgl 06-03-2005 09:07 AM

FC3, 64-bit multilib, with many yum update conflicts
 
All,

Had a working FC3 64-bit installation. yum update would produce a conflict with perl, but otherwise, all was well...

Then... I did something that forced me to do a reinstall. Details omitted.

So, with a fresh install, the first thing I wanted to do was a yum update, using the yum config that comes with the installation.

Now, I'm running into massive conflicts.

I can't update: gcc, cpp, xorg*, xfce*, etc. Conflict after conflict after conflict.

I see sporadic posts via google about one-sy two-sy conflicts, but this is beyond that. And compiling kernel modules is affected, because the version of gcc used is not up to date...

Any ideas? I'm wondering if this is a 64-bit multilib issue that has no easy solution... Wondering if I should bite the bullet and just install FC3 32-bit, though I'd prefer not to.

Any comments or suggestions would be appreciated. I'm a hurtin' here...

Steve

shams 06-04-2005 10:13 PM

it is better to use the updates from the fedora official website, fedora and all linux distros pakcages are compiled for the same versions, os if you want to change the vesion of any pakcage it will conflict to others, the new releases of any pakcages will be included in the updates or the next vresion of distro.

sgl 06-04-2005 10:42 PM

thanks. but, i am using the yum config that came with the installation, which is base and updates released, if i remember right. definitely no changes to the repositories that i'm using to do the update...


All times are GMT -5. The time now is 08:53 PM.