LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 03-18-2005, 12:49 PM   #1
screwage
LQ Newbie
 
Registered: Jan 2005
Posts: 21

Rep: Reputation: 15
FC1: GRUB won't load after install


I installed Fedora Core 1 to my router with a RAID mirror setup. My raid controller has it configured in its BIOs and I configured it with the partitioner in the installation. Well, the installation ran and completed itself, but the system won't boot. For some odd reason GRUB can't/won't load. I get "Grub Hard Disk Error" and that's as far as it will take me. Any ideas how to overcome this?




I would install FC3 but for some reason the FC3 cd lets me start loading the process, but when it gets to the point it checks the CDs to see if their good, it can't find the CDROM, while FC1 works just fine.
 
Old 03-18-2005, 12:55 PM   #2
anindyanuri
Member
 
Registered: Jan 2005
Location: India
Distribution: Kubuntu Gutsy
Posts: 449

Rep: Reputation: 30
Do not bother if you get an error message during media testing of Fedora Core 3 CDs. A lot of people including myself have got similar problem but later all we succeeded to install Fedora Core 3 well. It is still running in my pc.

Regards
 
Old 03-18-2005, 01:11 PM   #3
screwage
LQ Newbie
 
Registered: Jan 2005
Posts: 21

Original Poster
Rep: Reputation: 15
I can't get anywhere to INSTALL. The CDs worked on my laptop, but not on this router. I get the following error: "The Fedora Core CD was not found in any of your CDROM drives. Please insert the Fedora Core CD and press OK to retry." Well FC3 CD1 is in that drive, that's how I booted up the danged installation. I hit enter for graphical, it loads up some little selection screen, I selected ENGLISH, US, CDROM.
 
Old 03-19-2005, 08:22 AM   #4
anindyanuri
Member
 
Registered: Jan 2005
Location: India
Distribution: Kubuntu Gutsy
Posts: 449

Rep: Reputation: 30
Oops...................not very sure, but it may cause from bad cd media. Very sorry friend. You should try once more with good (i mean tested by your friends, relatives, etc.) copy of FC3.
Regards
 
Old 03-19-2005, 12:59 PM   #5
screwage
LQ Newbie
 
Registered: Jan 2005
Posts: 21

Original Poster
Rep: Reputation: 15
The CDs I have, have installed FC3 on other machines. There's just something about this machine that FC3 isn't able to build itself on.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Grub won't load; re-install doesn't work. TruckStuff Linux - General 3 04-12-2005 12:18 AM
grub doesn't auto-load kernel, time/date auto-change, k3b cannot load kenji1903 Red Hat 16 03-27-2005 08:48 PM
FC1 Won't Install EricJ2190 Fedora - Installation 3 03-22-2005 04:38 PM
GRUB won't load after install realityescapear Fedora - Installation 4 01-16-2005 02:59 AM
How can I downgrade FC2 grub to FC1 or RedHat9 kponenation Fedora 1 07-26-2004 01:27 PM


All times are GMT -5. The time now is 07:39 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration