LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices



Reply
 
Search this Thread
Old 11-04-2007, 11:33 AM   #1
abk4523
Member
 
Registered: Jun 2004
Distribution: RH8/Fedora Core 4
Posts: 110

Rep: Reputation: 15
FC 8 Upgrade questions


Greetings, I am considering upgrading to FC 8 when it is available and had a question or two. I tried GPilot for palm pilot devices and could not seem to get it to work with my current system. Has anyone had sucess with something else? I have a Radio Shack serial to usb adaptor which may be the problem. Will I have to find separate drivers for the adaptor or will some sort of support be built into FC 8 ? I also need to replace my video card. Is there an hcl presently available for FC8? Thanks in advance.

Last edited by abk4523; 11-04-2007 at 01:24 PM. Reason: more questions
 
Old 11-05-2007, 07:51 PM   #2
Brian1
Guru
 
Registered: Jan 2003
Location: Seymour, Indiana
Distribution: Distribution: RHEL 5 with Pieces of this and that. Kernel 2.6.23.1, KDE 3.5.8 and KDE 4.0 beta, Plu
Posts: 5,700

Rep: Reputation: 61
Fedora does not add extras like ATI or Nvidia. Nvidia would be the better choice till AMD/ATI get updated drivers out. Either way you need to install the manuafactors drivers to get them to work.

Not used a Palm in years.

brian
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgrade Questions farmwife_ind Linux - Newbie 2 04-07-2007 09:15 AM
questions after upgrade of RH 7.3 ergo_sum Linux - Newbie 2 05-03-2005 01:08 PM
upgrade questions Dosnerd90 Amigo 2 04-02-2005 03:46 PM
Questions regarding upgrade to 2.6.2 blockme Debian 4 02-19-2004 09:20 AM
Upgrade questions saxophobe Linux - Newbie 2 11-26-2003 09:00 AM


All times are GMT -5. The time now is 01:07 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration