LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 11-24-2006, 12:01 AM   #1
pushpraj
LQ Newbie
 
Registered: Jan 2006
Posts: 23

Rep: Reputation: 15
FATAL error in Fedora core 6 boot up.


Hello Everybody,

I have installed Fedora Core 6.Everything works fine but i am getting
following message in bootup: "FATAL: Error inserting acpi_cpufreq
(/lib/modules/ 2.6.18-1. 2798.fc6/ kernel/arch/ i386/kernel/
cpu/cpufreq/ acpi_cp ufreq.ko): no such device."
Before this i worked with Fedora Core 5 but there is no such FATAL
errors.My machine Configuration is:
Intel D-945 GNT Motherboard
2.66 Dual Core Processor
512 MB DDR2 RAM
80 GB SATA HDD

I am getting same message in other configuration machine.
I am using default fedora core 6 kernel.

Thanks,
Pushpraj
 
Old 11-24-2006, 07:18 AM   #2
reddazz
Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 73
I get the same error message but my system works fine. I think its a bug that has been reported to the FC devs because other people are having the same problem.
 
Old 11-24-2006, 07:36 AM   #3
Hitboxx
Senior Member
 
Registered: Mar 2006
Location: India
Distribution: Fedora
Posts: 1,562
Blog Entries: 3

Rep: Reputation: 51
Yes me too.
 
Old 12-07-2006, 12:40 PM   #4
rocket-jockey
LQ Newbie
 
Registered: Dec 2006
Posts: 2

Rep: Reputation: 0
Fatal: Error inserting acpi_cpufreq(/lib/modules/2.6.18-1.2849.fc6/kernel/arch/i386/k

I'm having the same problem. At boot I get:

Fatal: Error inserting acpi_cpufreq(/lib/modules/2.6.18-1.2849.fc6/kernel/arch/i386/kernel/cpu/cpufreq/acpi-cpufreq.ko) No such device.

My machine is:

Asus P5B, Intel Core 2 Duo 2.13Ghz, FC 6.

Any tips here would be appreciated.
 
Old 12-07-2006, 01:21 PM   #5
rocket-jockey
LQ Newbie
 
Registered: Dec 2006
Posts: 2

Rep: Reputation: 0
I found my answer in posts #5, 6 & 7

http://www.linuxquestions.org/questi...29#post2498729

I was running the i586 kernel. Upgrading to the i686 kernel and rebooting seems to have solved the problem.

Thanx guys!
 
Old 12-24-2006, 01:11 AM   #6
Windchaser
LQ Newbie
 
Registered: Dec 2006
Location: Chicago, IL
Distribution: Fedora Core 5 and 6
Posts: 23

Rep: Reputation: 15
I am getting this same error. I looked at the link posted above however they seem to pertain to updating from the i586 kernel to the i686 kernel. I have the x86_64 kernel installed and as mentioned am getting the same error. Is there any further information for resolving this issue?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FATAL: Error inserting acpi cpufreq in fedora 4 CapCavernaX Linux - Newbie 14 10-21-2006 01:01 PM
Debian startx Fatal Error : Failed to initialize core devices TextBrowserAddict Debian 2 08-21-2005 10:42 PM
cron.daily mails fatal error message in fedora core 2 jordanthompson Linux - Software 4 12-22-2004 07:07 PM
Fatal IO error 104 during Fedora Core 1 Installation adeepsd Linux - Newbie 0 06-09-2004 10:45 AM
X won't start: "Fatal server error: failed to initialize core devices" ! Debianewb Linux - Newbie 14 08-27-2002 05:21 PM


All times are GMT -5. The time now is 01:34 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration