LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   F17 not recognizing AMD-graphics uses "Vesa Wrestler" with 1024 x 768 (http://www.linuxquestions.org/questions/fedora-35/f17-not-recognizing-amd-graphics-uses-vesa-wrestler-with-1024-x-768-a-4175419766/)

JZL240I-U 08-01-2012 09:22 AM

F17 not recognizing AMD-graphics uses "Vesa Wrestler" with 1024 x 768
 
The Acer Aspire One 722 with AMD C60 APU comes with a resolution of 1366 x 768, so the screen is distorted. The system control thingy just says "screen not recognized". F16 had no problems. The system is newly installed and updated as of 1/2 hour ago. What can I do?

business_kid 08-01-2012 11:07 AM

run lspci and post the video card details. Also the output of
Quote:

glxinfo |grep render
AMD have the following levels of support
1. AMD like to forget they made it, have no driver, but support the OSS one xf86-video-ati (most cards, including my own)
2. AMD have some driver for them and it works.
3. AMD have no driver yet or it's buggy and poor (Newest cards)

JZL240I-U 08-02-2012 02:30 AM

Here you go:

Code:

lspci:
00:00.0 Host bridge: Advanced Micro Devices [AMD] Family 14h Processor Root Complex
00:01.0 VGA compatible controller: ATI Technologies Inc Device 9807
00:01.1 Audio device: ATI Technologies Inc Wrestler HDMI Audio [Radeon HD 6250/6310]
00:11.0 SATA controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
00:12.0 USB Controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
00:12.2 USB Controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB EHCI Controller
00:13.0 USB Controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
00:13.2 USB Controller: ATI Technologies Inc SB7x0/SB8x0/SB9x0 USB EHCI Controller
00:14.0 SMBus: ATI Technologies Inc SBx00 SMBus Controller (rev 42)
00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA) (rev 40)
00:14.3 ISA bridge: ATI Technologies Inc SB7x0/SB8x0/SB9x0 LPC host controller (rev 40)
00:14.4 PCI bridge: ATI Technologies Inc SBx00 PCI to PCI Bridge (rev 40)
00:15.0 PCI bridge: ATI Technologies Inc SB700/SB800 PCI to PCI bridge (PCIE port 0)
00:15.2 PCI bridge: ATI Technologies Inc Device 43a2
00:15.3 PCI bridge: ATI Technologies Inc Device 43a3
00:18.0 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 0 (rev 43)
00:18.1 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 1
00:18.2 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 2
00:18.3 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 3
00:18.4 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 4
00:18.5 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 6
00:18.6 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 5
00:18.7 Host bridge: Advanced Micro Devices [AMD] Family 12h/14h Processor Function 7
06:00.0 Ethernet controller: Atheros Communications AR8152 v2.0 Fast Ethernet (rev c1)
07:00.0 Network controller: Atheros Communications Inc. AR9485 Wireless Network Adapter (rev 01)

Code:

xinfo | grep render
direct rendering: Yes
OpenGL renderer string: Gallium 0.4 on llvmpipe (LLVM 0x300)
    GL_NV_conditional_render, GL_AMD_draw_buffers_blend,

There is no video card per se. This is a netbook with an AMD C60 APU (meaning double CPU with Radeon HD 6290M in one chip).

business_kid 08-02-2012 03:49 AM

Right, you're 3 or 4 generations after my RS690/SB600. You are probably in group 2 or 3, whereas
my box is firmly in 1.

Take that
[QUOTE]
Quote:

00:01.0 VGA compatible controller: ATI Technologies Inc Device 9807
It's pci id isn't listed in pci.ids by the look of it. Also, if it's not there, it might not be in the OSS radeon driver you're running. At one stage I had to hack the source to add my pci.id because the GPU has a different pci.id than the all in one chip. Might be worth a try.

Get on google and find what the support is for that HD6290. The (binary blob) fglrx driver may be better for you at the moment.

JZL240I-U 08-02-2012 05:16 AM

[QUOTE=business_kid;4743886]
Quote:


It's pci id isn't listed in pci.ids by the look of it. Also, if it's not there, it might not be in the OSS radeon driver you're running. At one stage I had to hack the source to add my pci.id because the GPU has a different pci.id than the all in one chip. Might be worth a try.
I confess I wouldn't know how to do that.

[QUOTE=business_kid;4743886]
Quote:

Get on google and find what the support is for that HD6290. The (binary blob) fglrx driver may be better for you at the moment.
I couldn't find any hints of trouble. Maybe some later update from the fedora developers will fix this.

adamk75 08-02-2012 05:18 AM

JZL240I-U, please show us your /var/log/Xorg.0.log file.

Adam

JZL240I-U 08-02-2012 05:50 AM

You asked for it ;):
1.The text that you have entered is too long (111626 characters). Please shorten it to 30000 characters long.
Thus I shortened it...
Code:

[    32.595]
X.Org X Server 1.12.2
Release Date: 2012-05-29
[    32.595] X Protocol Version 11, Revision 0
[    32.595] Build Operating System: x86-06 2.6.32-220.17.1.el6.x86_64
[    32.596] Current Operating System: Linux netbook 3.4.6-2.fc17.x86_64 #1 SMP Thu Jul 19 22:54:16 UTC 2012 x86_64
[    32.596] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-3.4.6-2.fc17.x86_64 root=UUID=19767145-769d-432f-bc2b-5b6cdde35158 ro nomodeset rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=de rd.luks=0 LANG=en_US.UTF-8 rhgb quiet
[    32.597] Build Date: 26 June 2012  04:32:54AM
[    32.597] Build ID: xorg-x11-server 1.12.2-4.fc17
[    32.597] Current version of pixman: 0.24.4
[    32.598] (==) Log file: "/var/log/Xorg.0.log", Time: Thu Aug  2 12:33:12 2012
[    32.600] (==) Using config file: "/etc/X11/xorg.conf"
[    32.600] (==) Using config directory: "/etc/X11/xorg.conf.d"
[    32.600] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[    32.601] (==) No Layout section.  Using the first Screen section.
[    32.601] (==) No screen section available. Using defaults.
[    32.601] (**) |-->Screen "Default Screen Section" (0)
[    32.601] (**) |  |-->Monitor "<default monitor>"
[    32.602] (==) No device specified for screen "Default Screen Section".
        Using the first device section listed.
[    32.602] (**) |  |-->Device "Videocard0"
[    32.602] (==) No monitor specified for screen "Default Screen Section".
        Using a default monitor configuration.
[    32.602] (==) Automatically adding devices
[    32.602] (==) Automatically enabling devices

[    32.607] (--) PCI:*(0:0:1:0) 1002:9807:1025:0598 rev 0, Mem @ 0xe0000000/268435456, 0xf0400000/262144, I/O @ 0x00004000/256, BIOS @ 0x????????/131072
[    32.607] (II) LoadModule: "extmod"
[    32.609] (II) Loading /usr/lib64/xorg/modules/extensions/libextmod.so
[    32.611] (II) Module extmod: vendor="X.Org Foundation"
[    32.611]        compiled for 1.12.2, module version = 1.0.0
[    32.611]        Module class: X.Org Server Extension
[    32.611]        ABI class: X.Org Server Extension, version 6.0
[    32.611] (II) Loading extension SELinux
[    32.611] (II) Loading extension MIT-SCREEN-SAVER
[    32.611] (II) Loading extension XFree86-VidModeExtension
[    32.611] (II) Loading extension XFree86-DGA
[    32.611] (II) Loading extension DPMS
[    32.611] (II) Loading extension XVideo
[    32.611] (II) Loading extension XVideo-MotionCompensation
[    32.611] (II) Loading extension X-Resource
[    32.611] (II) LoadModule: "dbe"
[    32.613] (II) Loading /usr/lib64/xorg/modules/extensions/libdbe.so
[    32.614] (II) Module dbe: vendor="X.Org Foundation"
[    32.614]        compiled for 1.12.2, module version = 1.0.0
[    32.614]        Module class: X.Org Server Extension
[    32.614]        ABI class: X.Org Server Extension, version 6.0
[    32.614] (II) Loading extension DOUBLE-BUFFER
[    32.614] (II) LoadModule: "glx"
[    32.615] (II) Loading /usr/lib64/xorg/modules/extensions/libglx.so
[    32.615] (II) Module glx: vendor="X.Org Foundation"
[    32.615]        compiled for 1.12.2, module version = 1.0.0
[    32.615]        ABI class: X.Org Server Extension, version 6.0
[    32.616] (==) AIGLX enabled
[    32.616] (II) Loading extension GLX
[    32.616] (II) LoadModule: "record"
[    32.617] (II) Loading /usr/lib64/xorg/modules/extensions/librecord.so
[    32.617] (II) Module record: vendor="X.Org Foundation"
[    32.617]        compiled for 1.12.2, module version = 1.13.0
[    32.617]        Module class: X.Org Server Extension
[    32.617]        ABI class: X.Org Server Extension, version 6.0
[    32.617] (II) Loading extension RECORD
[    32.617] (II) LoadModule: "dri"
[    32.618] (II) Loading /usr/lib64/xorg/modules/extensions/libdri.so
[    32.619] (II) Module dri: vendor="X.Org Foundation"
[    32.619]        compiled for 1.12.2, module version = 1.0.0
[    32.619]        ABI class: X.Org Server Extension, version 6.0
[    32.619] (II) Loading extension XFree86-DRI
[    32.619] (II) LoadModule: "dri2"
[    32.620] (II) Loading /usr/lib64/xorg/modules/extensions/libdri2.so
[    32.620] (II) Module dri2: vendor="X.Org Foundation"
[    32.620]        compiled for 1.12.2, module version = 1.2.0
[    32.620]        ABI class: X.Org Server Extension, version 6.0
[    32.620] (II) Loading extension DRI2
[    32.620] (II) LoadModule: "vesa"
[    32.621] (II) Loading /usr/lib64/xorg/modules/drivers/vesa_drv.so
[    32.621] (II) Module vesa: vendor="X.Org Foundation"
[    32.621]        compiled for 1.12.0, module version = 2.3.1
[    32.621]        Module class: X.Org Video Driver
[    32.621]        ABI class: X.Org Video Driver, version 12.0
[    32.621] (II) VESA: driver for VESA chipsets: vesa
[    32.621] (++) using VT number 1

[    32.625] (II) Loading sub module "vbe"
[    32.625] (II) LoadModule: "vbe"
[    32.626] (II) Loading /usr/lib64/xorg/modules/libvbe.so
[    32.626] (II) Module vbe: vendor="X.Org Foundation"
[    32.626]        compiled for 1.12.2, module version = 1.1.0
[    32.626]        ABI class: X.Org Video Driver, version 12.0
[    32.626] (II) Loading sub module "int10"
[    32.626] (II) LoadModule: "int10"
[    32.627] (II) Loading /usr/lib64/xorg/modules/libint10.so
[    32.628] (II) Module int10: vendor="X.Org Foundation"
[    32.628]        compiled for 1.12.2, module version = 1.0.0
[    32.628]        ABI class: X.Org Video Driver, version 12.0
[    32.628] (II) VESA(0): initializing int10
[    32.636] (II) VESA(0): Primary V_BIOS segment is: 0xc000
[    32.637] (II) VESA(0): VESA BIOS detected
[    32.637] (II) VESA(0): VbeVersion is 768, OemStringPtr is 0xc00001d0,
        OemVendorNamePtr is 0xc00000fd, OemProductNamePtr is 0xc000008c,
        OemProductRevPtr is 0xc0005068
[    32.637] (II) VESA(0): VESA VBE Version 3.0
[    32.637] (II) VESA(0): VESA VBE Total Mem: 16384 kB
[    32.637] (II) VESA(0): VESA VBE OEM: AMD ATOMBIOS
[    32.637] (II) VESA(0): VESA VBE OEM Software Rev: 12.36
[    32.637] (II) VESA(0): VESA VBE OEM Vendor: (C) 1988-2010, AMD Technologies Inc.
[    32.637] (II) VESA(0): VESA VBE OEM Product: WRESTLER
[    32.637] (II) VESA(0): VESA VBE OEM Product Rev: 01.00
[    32.719] (II) VESA(0): Creating default Display subsection in Screen section
        "Default Screen Section" for depth/fbbpp 24/32
[    32.719] (==) VESA(0): Depth 24, (--) framebuffer bpp 32
[    32.719] (==) VESA(0): RGB weight 888
[    32.719] (==) VESA(0): Default visual is TrueColor
[    32.719] (==) VESA(0): Using gamma correction (1.0, 1.0, 1.0)
[    32.719] (II) Loading sub module "ddc"
[    32.719] (II) LoadModule: "ddc"
[    32.719] (II) Module "ddc" already built-in
[    32.719] (II) VESA(0): VESA VBE DDC supported
[    32.719] (II) VESA(0): VESA VBE DDC Level 2
[    32.720] (II) VESA(0): VESA VBE DDC transfer in appr. 1 sec.
[    33.014] (II) VESA(0): VESA VBE DDC read successfully
[    33.015] (II) VESA(0): Manufacturer: AUO  Model: 325c  Serial#: 0
[    33.015] (II) VESA(0): Year: 2011  Week: 0
[    33.015] (II) VESA(0): EDID Version: 1.3
[    33.015] (II) VESA(0): Digital Display Input
[    33.015] (II) VESA(0): Max Image Size [cm]: horiz.: 26  vert.: 14
[    33.015] (II) VESA(0): Gamma: 2.20
[    33.015] (II) VESA(0): No DPMS capabilities specified
[    33.015] (II) VESA(0): Supported color encodings: RGB 4:4:4 YCrCb 4:4:4
[    33.015] (II) VESA(0): First detailed timing is preferred mode
[    33.015] (II) VESA(0): redX: 0.584 redY: 0.333  greenX: 0.338 greenY: 0.571
[    33.015] (II) VESA(0): blueX: 0.158 blueY: 0.133  whiteX: 0.313 whiteY: 0.329
[    33.015] (II) VESA(0): Manufacturer's mask: 0
[    33.015] (II) VESA(0): Supported detailed timing:
[    33.015] (II) VESA(0): clock: 69.3 MHz  Image Size:  256 x 144 mm
[    33.015] (II) VESA(0): h_active: 1366  h_sync: 1414  h_sync_end 1446 h_blank_end 1456 h_border: 0
[    33.015] (II) VESA(0): v_active: 768  v_sync: 771  v_sync_end 777 v_blanking: 793 v_border: 0
[    33.015] (II) VESA(0): Unknown vendor-specific block f
[    33.015] (II) VESA(0):  AUO
[    33.015] (II) VESA(0):  B116XW03 V2
[    33.015] (II) VESA(0): EDID (in hex):
[    33.015] (II) VESA(0):        00ffffffffffff0006af5c3200000000
[    33.015] (II) VESA(0):        00150103801a0e780a99859555569228
[    33.015] (II) VESA(0):        22505400000001010101010101010101
[    33.015] (II) VESA(0):        010101010101121b565a500019303020
[    33.015] (II) VESA(0):        36000090100000180000000f00000000
[    33.015] (II) VESA(0):        00000000000000000020000000fe0041
[    33.016] (II) VESA(0):        554f0a202020202020202020000000fe
[    33.016] (II) VESA(0):        004231313658573033205632200a00e6
[    33.016] (II) VESA(0): EDID vendor "AUO", prod id 12892
[    33.016] (II) VESA(0): Printing DDC gathered Modelines:
[    33.016] (II) VESA(0): Modeline "1366x768"x0.0  69.30  1366 1414 1446 1456  768 771 777 793 -hsync -vsync (47.6 kHz eP)
[    33.016] (II) VESA(0): Searching for matching VESA mode(s):
[    33.017] Mode: 100 (640x400)

[    33.019] Mode: 101 (640x480)

[    33.022] Mode: 103 (800x600)

[    33.146] (II) VESA(0): Total Memory: 256 64KB banks (16384kB)
[    33.146] (II) VESA(0): <default monitor>: Using hsync value of 47.60 kHz
[    33.146] (II) VESA(0): <default monitor>: Using vrefresh value of 60.02 Hz
[    33.146] (WW) VESA(0): Unable to estimate virtual size
[    33.146] (II) VESA(0): Not using built-in mode "1024x768" (no mode of this name)
[    33.146] (II) VESA(0): Not using built-in mode "800x600" (no mode of this name)
[    33.146] (II) VESA(0): Not using built-in mode "640x480" (no mode of this name)
[    33.146] (II) VESA(0): Not using built-in mode "720x400" (no mode of this name)
[    33.146] (II) VESA(0): Not using built-in mode "640x350" (no mode of this name)
[    33.146] (II) VESA(0): Not using built-in mode "512x384" (no mode of this name)
[    33.146] (II) VESA(0): Not using built-in mode "320x240" (no mode of this name)
[    33.146] (II) VESA(0): Not using built-in mode "320x200" (no mode of this name)
[    33.146] (WW) VESA(0): No valid modes left. Trying less strict filter...
[    33.146] (II) VESA(0): <default monitor>: Using hsync value of 47.60 kHz
[    33.146] (II) VESA(0): <default monitor>: Using vrefresh value of 60.02 Hz
[    33.146] (WW) VESA(0): Unable to estimate virtual size
[    33.146] (II) VESA(0): Not using built-in mode "800x600" (hsync out of range)
[    33.147] (II) VESA(0): Not using built-in mode "640x480" (hsync out of range)
[    33.147] (II) VESA(0): Not using built-in mode "720x400" (hsync out of range)
[    33.147] (II) VESA(0): Not using built-in mode "640x350" (hsync out of range)
[    33.147] (II) VESA(0): Not using built-in mode "512x384" (hsync out of range)
[    33.147] (II) VESA(0): Not using built-in mode "320x240" (illegal horizontal timings)
[    33.147] (II) VESA(0): Not using built-in mode "320x200" (illegal horizontal timings)
[    33.147] (--) VESA(0): Virtual size is 1024x768 (pitch 1024)
[    33.147] (**) VESA(0): *Built-in mode "1024x768"
[    33.147] (**) VESA(0): Display dimensions: (260, 140) mm
[    33.147] (**) VESA(0): DPI set to (100, 139)
[    33.147] (**) VESA(0): Using "Shadow Framebuffer"
[    33.147] (II) Loading sub module "shadow"
[    33.147] (II) LoadModule: "shadow"
[    33.148] (II) Loading /usr/lib64/xorg/modules/libshadow.so
[    33.148] (II) Module shadow: vendor="X.Org Foundation"
[    33.148]        compiled for 1.12.2, module version = 1.1.0
[    33.148]        ABI class: X.Org ANSI C Emulation, version 0.4
[    33.148] (II) Loading sub module "fb"
[    33.148] (II) LoadModule: "fb"
[    33.149] (II) Loading /usr/lib64/xorg/modules/libfb.so
[    33.149] (II) Module fb: vendor="X.Org Foundation"
[    33.149]        compiled for 1.12.2, module version = 1.0.0
[    33.150]        ABI class: X.Org ANSI C Emulation, version 0.4
[    33.150] (==) Depth 24 pixmap format is 32 bpp
[    33.150] (II) Loading sub module "int10"
[    33.150] (II) LoadModule: "int10"
[    33.151] (II) Loading /usr/lib64/xorg/modules/libint10.so
[    33.151] (II) Module int10: vendor="X.Org Foundation"
[    33.151]        compiled for 1.12.2, module version = 1.0.0
[    33.151]        ABI class: X.Org Video Driver, version 12.0
[    33.151] (II) VESA(0): initializing int10
[    33.158] (II) VESA(0): Primary V_BIOS segment is: 0xc000
[    33.159] (II) VESA(0): VESA BIOS detected
[    33.159] (II) VESA(0): VbeVersion is 768, OemStringPtr is 0xc00001d0,
        OemVendorNamePtr is 0xc00000fd, OemProductNamePtr is 0xc000008c,
        OemProductRevPtr is 0xc0005068
[    33.159] (II) VESA(0): VESA VBE Version 3.0
[    33.159] (II) VESA(0): VESA VBE Total Mem: 16384 kB
[    33.159] (II) VESA(0): VESA VBE OEM: AMD ATOMBIOS
[    33.159] (II) VESA(0): VESA VBE OEM Software Rev: 12.36
[    33.159] (II) VESA(0): VESA VBE OEM Vendor: (C) 1988-2010, AMD Technologies Inc.
[    33.159] (II) VESA(0): VESA VBE OEM Product: WRESTLER
[    33.159] (II) VESA(0): VESA VBE OEM Product Rev: 01.00
[    33.165] (II) VESA(0): virtual address = 0x7f0d88ebe000,
        physical address = 0xe0000000, size = 16777216
[    33.190] (II) VESA(0): Setting up VESA Mode 0x123 (1024x768)
[    33.503] (==) VESA(0): Default visual is TrueColor
[    33.503] (==) VESA(0): Backing store disabled
[    33.503] (==) VESA(0): DPMS enabled
[    33.503] (==) RandR enabled
[    34.374] (II) Using input driver 'evdev' for 'Video Bus'
[    34.374]        Option "XkbRules" "evdev"
[    34.374]        Option "XkbModel" "pc105"
[    34.374]        Option "XkbLayout" "de"
[    34.374]        Option "_source" "server/udev"
[    34.374]        Option "name" "Video Bus"
[    34.374]        Option "path" "/dev/input/event6"
[    34.374]        Option "device" "/dev/input/event6"
[    34.374]        Option "config_info" "udev:/sys/devices/LNXSYSTM:00/device:00/PNP0A08:00/LNXVIDEO:00/input/input6/event6"

[    34.375] (**) Video Bus: always reports core events
[    34.375] (**) evdev: Video Bus: Device: "/dev/input/event6"
[    34.375] (--) evdev: Video Bus: Vendor 0 Product 0x6
[    34.375] (--) evdev: Video Bus: Found keys
[    34.375] (II) evdev: Video Bus: Configuring as keyboard
[    34.375] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/device:00/PNP0A08:00/LNXVIDEO:00/input/input6/event6"
[    34.375] (II) XINPUT: Adding extended input device "Video Bus" (type: KEYBOARD, id 7)
[    34.375] (**) Option "xkb_rules" "evdev"
[    34.375] (**) Option "xkb_model" "pc105"
[    34.375] (**) Option "xkb_layout" "de"
[    34.375] (**) Option "xkb_options" "terminate:ctrl_alt_bksp,"
[    34.375] (II) XKB: Reusing cached keymap
[    34.378] (II) config/udev: Adding input device Power Button (/dev/input/event0)
[    34.378] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[    34.378] (**) Power Button: Applying InputClass "system-setup-keyboard"


[    34.383]        Option "config_info" "udev:/sys/devices/LNXSYSTM:00/device:00/PNP0C0E:00/input/input1/event1"
[    34.383]        Option "driver" "evdev"
[    34.383]        Option "XkbOptions" "terminate:ctrl_alt_bksp,"
[    34.383] (**) Sleep Button: always reports core events
[    34.383] (**) evdev: Sleep Button: Device: "/dev/input/event1"
[    34.383] (--) evdev: Sleep Button: Vendor 0 Product 0x3
[    34.383] (--) evdev: Sleep Button: Found keys
[    34.383] (II) evdev: Sleep Button: Configuring as keyboard
[    34.383] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/device:00/PNP0C0E:00/input/input1/event1"
[    34.383] (II) XINPUT: Adding extended input device "Sleep Button" (type: KEYBOARD, id 9)
[    34.383] (**) Option "xkb_rules" "evdev"
[    34.383] (**) Option "xkb_model" "pc105"
[    34.384] (**) Option "xkb_layout" "de"
[    34.384] (**) Option "xkb_options" "terminate:ctrl_alt_bksp,"
[    34.384] (II) XKB: Reusing cached keymap
[    34.386] (II) config/udev: Adding input device HD-Audio Generic HDMI/DP,pcm=3 (/dev/input/event10)
[    34.386] (II) No input driver specified, ignoring this device.
[    34.386] (II) This device may have been added with another device file.
[    34.387] (II) config/udev: Adding input device 2.4G Wireless Mouse (/dev/input/event5)
[    34.387] (**) 2.4G Wireless Mouse: Applying InputClass "evdev pointer catchall"
[    34.387] (II) Using input driver 'evdev' for '2.4G Wireless Mouse'
[    34.387]        Option "XkbRules" "evdev"
[    34.387]        Option "XkbModel" "evdev"
[    34.387]        Option "XkbLayout" "us"
[    34.387]        Option "_source" "server/udev"
[    34.387]        Option "name" "2.4G Wireless Mouse"
[    34.387]        Option "path" "/dev/input/event5"
[    34.387]        Option "device" "/dev/input/event5"
[    34.387]        Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:12.0/usb3/3-2/3-2:1.0/input/input5/event5"
[    34.387]        Option "driver" "evdev"
[    34.387] (**) 2.4G Wireless Mouse: always reports core events
[    34.387] (**) evdev: 2.4G Wireless Mouse: Device: "/dev/input/event5"
[    34.387] (--) evdev: 2.4G Wireless Mouse: absolute axis 0x28 [255..0]
[    34.387] (--) evdev: 2.4G Wireless Mouse: absolute axis 0x29 [255..0]
[    34.387] (--) evdev: 2.4G Wireless Mouse: absolute axis 0x2a [255..0]
[    34.387] (--) evdev: 2.4G Wireless Mouse: absolute axis 0x2b [255..0]
[    34.387] (--) evdev: 2.4G Wireless Mouse: absolute axis 0x2c [255..0]
[    34.387] (--) evdev: 2.4G Wireless Mouse: absolute axis 0x2d [255..0]
[    34.387] (--) evdev: 2.4G Wireless Mouse: absolute axis 0x2e [255..0]
[    34.387] (--) evdev: 2.4G Wireless Mouse: Vendor 0x1ea7 Product 0xb
[    34.388] (--) evdev: 2.4G Wireless Mouse: Found 12 mouse buttons
[    34.388] (--) evdev: 2.4G Wireless Mouse: Found scroll wheel(s)
[    34.388] (--) evdev: 2.4G Wireless Mouse: Found relative axes
[    34.388] (--) evdev: 2.4G Wireless Mouse: Found x and y relative axes
[    34.388] (--) evdev: 2.4G Wireless Mouse: Found absolute axes
[    34.388] (II) evdev: 2.4G Wireless Mouse: Forcing absolute x/y axes to exist.
[    34.388] (II) evdev: 2.4G Wireless Mouse: Configuring as mouse
[    34.388] (II) evdev: 2.4G Wireless Mouse: Adding scrollwheel support
[    34.388] (**) evdev: 2.4G Wireless Mouse: YAxisMapping: buttons 4 and 5
[    34.388] (**) evdev: 2.4G Wireless Mouse: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
[    34.388] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:12.0/usb3/3-2/3-2:1.0/input/input5/event5"
[    34.388] (II) XINPUT: Adding extended input device "2.4G Wireless Mouse" (type: MOUSE, id 10)
[    34.388] (II) evdev: 2.4G Wireless Mouse: initialized for relative axes.
[    34.388] (WW) evdev: 2.4G Wireless Mouse: ignoring absolute axes.
[    34.389] (**) 2.4G Wireless Mouse: (accel) keeping acceleration scheme 1
[    34.389] (**) 2.4G Wireless Mouse: (accel) acceleration profile 0
[    34.389] (**) 2.4G Wireless Mouse: (accel) acceleration factor: 2.000
[    34.389] (**) 2.4G Wireless Mouse: (accel) acceleration threshold: 4
[    34.390] (II) config/udev: Adding input device 2.4G Wireless Mouse (/dev/input/mouse0)
[    34.390] (II) No input driver specified, ignoring this device.
[    34.390] (II) This device may have been added with another device file.
[    34.391] (II) config/udev: Adding input device 1.3M WebCam (/dev/input/event9)
[    34.391] (**) 1.3M WebCam: Applying InputClass "evdev keyboard catchall"
[    34.391] (**) 1.3M WebCam: Applying InputClass "system-setup-keyboard"
[    34.391] (II) Using input driver 'evdev' for '1.3M WebCam'
[    34.391]        Option "XkbRules" "evdev"
[    34.391]        Option "XkbModel" "pc105"
[    34.391]        Option "XkbLayout" "de"
[    34.391]        Option "_source" "server/udev"
[    34.391]        Option "name" "1.3M WebCam"
[    34.391]        Option "path" "/dev/input/event9"
[    34.391]        Option "device" "/dev/input/event9"
[    34.391]        Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:13.2/usb2/2-1/2-1:1.0/input/input9/event9"
[    34.391]        Option "driver" "evdev"
[    34.391]        Option "XkbOptions" "terminate:ctrl_alt_bksp,"
[    34.392] (**) 1.3M WebCam: always reports core events
[    34.392] (**) evdev: 1.3M WebCam: Device: "/dev/input/event9"
[    34.392] (--) evdev: 1.3M WebCam: Vendor 0x64e Product 0xa219
[    34.392] (--) evdev: 1.3M WebCam: Found keys
[    34.392] (II) evdev: 1.3M WebCam: Configuring as keyboard
[    34.392] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:13.2/usb2/2-1/2-1:1.0/input/input9/event9"
[    34.392] (II) XINPUT: Adding extended input device "1.3M WebCam" (type: KEYBOARD, id 11)
[    34.392] (**) Option "xkb_rules" "evdev"
[    34.392] (**) Option "xkb_model" "pc105"
[    34.392] (**) Option "xkb_layout" "de"
[    34.392] (**) Option "xkb_options" "terminate:ctrl_alt_bksp,"
[    34.392] (II) XKB: Reusing cached keymap
[    34.394] (II) config/udev: Adding input device HDA ATI SB Mic (/dev/input/event11)
[    34.394] (II) No input driver specified, ignoring this device.
[    34.394] (II) This device may have been added with another device file.
[    34.395] (II) config/udev: Adding input device HDA ATI SB Mic (/dev/input/event12)
[    34.395] (II) No input driver specified, ignoring this device.
[    34.395] (II) This device may have been added with another device file.
[    34.396] (II) config/udev: Adding input device HDA ATI SB Headphone (/dev/input/event13)
[    34.396] (II) No input driver specified, ignoring this device.
[    34.396] (II) This device may have been added with another device file.
[    34.397] (II) config/udev: Adding input device AT Translated Set 2 keyboard (/dev/input/event4)
[    34.397] (**) AT Translated Set 2 keyboard: Applying InputClass "evdev keyboard catchall"
[    34.397] (**) AT Translated Set 2 keyboard: Applying InputClass "system-setup-keyboard"
[    34.397] (II) Using input driver 'evdev' for 'AT Translated Set 2 keyboard'
[    34.397]        Option "XkbRules" "evdev"
[    34.397]        Option "XkbModel" "pc105"
[    34.397]        Option "XkbLayout" "de"
[    34.397]        Option "_source" "server/udev"
[    34.397]        Option "name" "AT Translated Set 2 keyboard"
[    34.397]        Option "path" "/dev/input/event4"
[    34.397]        Option "device" "/dev/input/event4"
[    34.397]        Option "config_info" "udev:/sys/devices/platform/i8042/serio0/input/input4/event4"
[    34.397]        Option "driver" "evdev"
[    34.397]        Option "XkbOptions" "terminate:ctrl_alt_bksp,"
[    34.397] (**) AT Translated Set 2 keyboard: always reports core events
[    34.397] (**) evdev: AT Translated Set 2 keyboard: Device: "/dev/input/event4"
[    34.398] (--) evdev: AT Translated Set 2 keyboard: Vendor 0x1 Product 0x1
[    34.398] (--) evdev: AT Translated Set 2 keyboard: Found keys
[    34.398] (II) evdev: AT Translated Set 2 keyboard: Configuring as keyboard
[    34.398] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio0/input/input4/event4"
[    34.398] (II) XINPUT: Adding extended input device "AT Translated Set 2 keyboard" (type: KEYBOARD, id 12)
[    34.398] (**) Option "xkb_rules" "evdev"
[    34.398] (**) Option "xkb_model" "pc105"
[    34.398] (**) Option "xkb_layout" "de"
[    34.398] (**) Option "xkb_options" "terminate:ctrl_alt_bksp,"
[    34.398] (II) XKB: Reusing cached keymap
[    34.400] (II) config/udev: Adding input device ETPS/2 Elantech Touchpad (/dev/input/event7)
[    34.400] (**) ETPS/2 Elantech Touchpad: Applying InputClass "evdev touchpad catchall"
[    34.400] (**) ETPS/2 Elantech Touchpad: Applying InputClass "touchpad catchall"
[    34.400] (**) ETPS/2 Elantech Touchpad: Applying InputClass "Default clickpad buttons"
[    34.400] (II) LoadModule: "synaptics"
[    34.401] (II) Loading /usr/lib64/xorg/modules/input/synaptics_drv.so
[    34.401] (II) Module synaptics: vendor="X.Org Foundation"
[    34.401]        compiled for 1.12.0, module version = 1.6.2
[    34.401]        Module class: X.Org XInput Driver
[    34.401]        ABI class: X.Org XInput driver, version 16.0
[    34.401] (II) Using input driver 'synaptics' for 'ETPS/2 Elantech Touchpad'
[    34.401]        Option "_source" "server/udev"
[    34.401]        Option "name" "ETPS/2 Elantech Touchpad"
[    34.401]        Option "path" "/dev/input/event7"
[    34.401]        Option "device" "/dev/input/event7"
[    34.401]        Option "config_info" "udev:/sys/devices/platform/i8042/serio1/input/input7/event7"
[    34.401]        Option "driver" "synaptics"
[    34.401]        Option "SoftButtonAreas" "50% 0 82% 0 0 0 0 0"
[    34.401] (**) ETPS/2 Elantech Touchpad: always reports core events
[    34.401] (**) Option "Device" "/dev/input/event7"
[    34.428] (**) Option "Device" "/dev/input/event7"
[    34.428] port opened successfully
[    34.428] (II) synaptics: ETPS/2 Elantech Touchpad: ignoring touch events for semi-multitouch device
[    34.428] (--) synaptics: ETPS/2 Elantech Touchpad: x-axis range 0 - 1408
[    34.428] (--) synaptics: ETPS/2 Elantech Touchpad: y-axis range 0 - 640
[    34.428] (--) synaptics: ETPS/2 Elantech Touchpad: pressure range 0 - 255
[    34.428] (--) synaptics: ETPS/2 Elantech Touchpad: finger width range 0 - 15
[    34.428] (--) synaptics: ETPS/2 Elantech Touchpad: buttons: left right double triple
[    34.428] (--) synaptics: ETPS/2 Elantech Touchpad: Vendor 0x2 Product 0xe
[    34.428] (--) synaptics: ETPS/2 Elantech Touchpad: touchpad found
[    34.429] (**) ETPS/2 Elantech Touchpad: always reports core events
[    34.448] (**) Option "config_info" "udev:/sys/devices/platform/i8042/serio1/input/input7/event7"
[    34.448] (II) XINPUT: Adding extended input device "ETPS/2 Elantech Touchpad" (type: TOUCHPAD, id 13)
[    34.448] (**) synaptics: ETPS/2 Elantech Touchpad: (accel) MinSpeed is now constant deceleration 2.5
[    34.448] (**) synaptics: ETPS/2 Elantech Touchpad: MaxSpeed is now 1.75
[    34.448] (**) synaptics: ETPS/2 Elantech Touchpad: AccelFactor is now 0.129
[    34.449] (**) ETPS/2 Elantech Touchpad: (accel) keeping acceleration scheme 1
[    34.449] (**) ETPS/2 Elantech Touchpad: (accel) acceleration profile 1
[    34.449] (**) ETPS/2 Elantech Touchpad: (accel) acceleration factor: 2.000
[    34.449] (**) ETPS/2 Elantech Touchpad: (accel) acceleration threshold: 4
[    34.449] (**) Option "Device" "/dev/input/event7"
[    34.450] (--) synaptics: ETPS/2 Elantech Touchpad: touchpad found
[    34.451] (II) config/udev: Adding input device ETPS/2 Elantech Touchpad (/dev/input/mouse1)
[    34.451] (II) No input driver specified, ignoring this device.
[    34.451] (II) This device may have been added with another device file.
[    34.453] (II) config/udev: Adding input device Acer WMI hotkeys (/dev/input/event8)
[    34.453] (**) Acer WMI hotkeys: Applying InputClass "evdev keyboard catchall"
[    34.453] (**) Acer WMI hotkeys: Applying InputClass "system-setup-keyboard"
[    34.453] (II) Using input driver 'evdev' for 'Acer WMI hotkeys'
[    34.453]        Option "XkbRules" "evdev"
[    34.453]        Option "XkbModel" "pc105"
[    34.453]        Option "XkbLayout" "de"
[    34.453]        Option "_source" "server/udev"
[    34.453]        Option "name" "Acer WMI hotkeys"
[    34.453]        Option "path" "/dev/input/event8"
[    34.453]        Option "device" "/dev/input/event8"
[    34.453]        Option "config_info" "udev:/sys/devices/virtual/input/input8/event8"
[    34.453]        Option "driver" "evdev"
[    34.453]        Option "XkbOptions" "terminate:ctrl_alt_bksp,"
[    34.453] (**) Acer WMI hotkeys: always reports core events
[    34.453] (**) evdev: Acer WMI hotkeys: Device: "/dev/input/event8"
[    34.454] (--) evdev: Acer WMI hotkeys: Vendor 0 Product 0
[    34.454] (--) evdev: Acer WMI hotkeys: Found keys
[    34.454] (II) evdev: Acer WMI hotkeys: Configuring as keyboard
[    34.454] (**) Option "config_info" "udev:/sys/devices/virtual/input/input8/event8"
[    34.454] (II) XINPUT: Adding extended input device "Acer WMI hotkeys" (type: KEYBOARD, id 14)
[    34.454] (**) Option "xkb_rules" "evdev"
[    34.454] (**) Option "xkb_model" "pc105"
[    34.454] (**) Option "xkb_layout" "de"
[    34.454] (**) Option "xkb_options" "terminate:ctrl_alt_bksp,"
[    34.454] (II) XKB: Reusing cached keymap


adamk75 08-02-2012 07:11 AM

In the future, if it's too long, you should either attach it or use a service like http://pastebin.com/

Why are you passing the "nomodeset" option to the kernel? The open source radeon driver will not work with your GPU with kernel modesetting disabled.

JZL240I-U 08-02-2012 07:49 AM

Weeellll. I edited the grub boot line and deleted "nomodeset". Now the fedora (f) looks as it should but boot either hangs with the line "Found no font True" on a black screen or displaying in openSuSE-boot-message-style a lot of messages until a sudden stop. In both cases it is <Ctrl><Alt><Del> and reboot.

adamk75 08-02-2012 08:16 PM

My only suggestion is to remove the "quiet" and "rhgb" options from the kernel grub line, and then note the messages from the kernel leading up to when it stops completely (at least a half-dozen lines or so). Let us know exactly what it says.

Adam

JZL240I-U 08-03-2012 01:48 AM

Okay:
Code:

...
[FAILED] Failed to start LSB: Init script for TCSD.
See 'systemctl status tcsd.service' for details.
Starting SYSV: Late init script for live image....
OK  ] Started Bluetooth Manager.
Bluetooth: BNEP (Ethernet Emulatio) ver 1.3
Bluetooth: BNEP filters: protocol multicast
ADDRCONF(NETDEV_UP): wlan0: link is not ready
Starting WPA Supplicant daemon...
OK  ] Started SYSV: Late init script for live image..
Starting Display Manager...
OK  ] Started Display Manager.
OK  ] Started WPA Supplicant daemon.
tcsd[583]: Starting tcsd: [FAILED]
_{blinking cursor...}

Edit: I tried 'systemctl status tcsd.service' as root from a console: status=137 if that is of any help...


All times are GMT -5. The time now is 10:10 AM.