LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   errors when installing amd sdk 1.1 on fedora 9 (http://www.linuxquestions.org/questions/fedora-35/errors-when-installing-amd-sdk-1-1-on-fedora-9-a-657461/)

anushka 07-22-2008 12:39 PM

errors when installing amd sdk 1.1 on fedora 9
 
Hi,
I got following errors when trying to install amd sdk 1.1, first I tried to install amdcal-1.01.1_beta.x86_64.run,

Installing package via RPM...
error: Failed dependencies:
libstdc++.so.5 is needed by amdcal-1.01.1_beta-1.x86_64
libstdc++.so.5(CXXABI_1.2) is needed by amdcal-1.01.1_beta-1.x86_64
libstdc++.so.5(GLIBCPP_3.2) is needed by amdcal-1.01.1_beta-1.x86_64
libX11.so.6 is needed by amdcal-1.01.1_beta-1.x86_64
libXext.so.6 is needed by amdcal-1.01.1_beta-1.x86_64

Removing Temporary Files...
Exiting installation...

then I tried to download above library files, but there's no option, please let me know any suggestions,

regards,
Anushka,

Mara 07-23-2008 04:54 PM

Moved: This thread is more suitable in Fedora forum and has been moved accordingly to help your thread/question get the exposure it deserves.

Try with the compat-libstdc++ package. You can also read more for instance here:
http://www.linuxquestions.org/questi...c.so.6-368872/

knudfl 07-26-2008 05:20 AM

""compat-libstdc++ "" => compat-libstdc++-33-3.2.3-64.x86_64.rpm
includes 'libstdc++.so.5'

If you can't find it look here
http://rpmfind.net/linux/rpm2html/se...bstdc%2B%2B-33

'libX11-1.1.4-1.fc9.x86_64.rpm' should already be installed?
( http://rpm.pbone.net/index.php3/stat...86_64.rpm.html )
== > contains libX11.so.6, but may be the amd sdk installer
is looking in the wrong place ?
You could try making a new link :
'ln -s /usr/lib64/libX11.so.6.2.0 /usr/lib/libX11.so.6

'libXext.so.6' is in package 'libXext-1.0.4-1.fc9.i386.rpm'
( http://rpmfind.net/linux/rpm2html/se...y=libXext.so.6 )

Regards


All times are GMT -5. The time now is 12:54 AM.