LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 11-23-2003, 04:02 PM   #1
PiRaSSiC
LQ Newbie
 
Registered: Nov 2003
Posts: 9

Rep: Reputation: 0
Echoaudio ALSA drivers problem


i downloaded the alsa 0.9.8 driver and followed the procedures for installing the echoaudio module shown here:

h00p://space.virgilio.it/g_pochini@virgilio.it/ea.html

00 = tt

the module compiles smoothly BUT when i try modprobe snd-echoaudio the system says it cannot load the snd.o module...

anyone managed the driver to work?

I'm compiling the module for the MIA 24 card.
 
Old 08-18-2004, 09:21 PM   #2
mantaraya36
LQ Newbie
 
Registered: Jul 2004
Posts: 2

Rep: Reputation: 0
Hi,
Have you tried:

./cvscompile --with-cards=mia

then

make install

You then have to do a
modprobe snd-mia

BTW do you have a PCI or PCMCIA (laptop) card?
I have the PCMCIA, and have some strange DSP chip problems that we (with the author of the driver) haven't been able to pin down...

Cheers,
Andrés

pd.
Don't forget all the other instructions:

tar xjf alsa-driver-1.0.5a.tar.bz2
cd alsa-driver-1.0.5a
tar xjf ../ea-0.8.12.tar.bz2
patch -p0 < EchoaudioPatch_1.0.5.patch
rm utils/mod-deps
./cvscompile --with-cards=gina24[,other cards] [other options]
cc -Wall `gtk-config --libs` `gtk-config --cflags` -lasound pci/echoaudio/echomixer.c -o Emixer
su
make install
modprobe snd-gina24
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
difficulty recognizing echoaudio soundcard LeechBot Linux - Hardware 3 05-03-2005 06:02 PM
Sound Problem in Kernel 2.6.2 with ALSA Drivers vardhman Linux - General 6 03-21-2004 05:26 PM
alsa drivers on sb live! problem yocompia Linux - Software 14 03-18-2004 09:47 AM
2.6.0 minus built-in ALSA drivers + ALSA 1.0.0rc2 Tino27 Slackware 3 12-19-2003 05:13 PM
problem with alsa drivers, unable to run ./configure mankeponken Linux - Newbie 15 07-28-2003 03:59 AM


All times are GMT -5. The time now is 07:25 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration