-   Fedora (
-   -   Echoaudio ALSA drivers problem (

PiRaSSiC 11-23-2003 05:02 PM

Echoaudio ALSA drivers problem
i downloaded the alsa 0.9.8 driver and followed the procedures for installing the echoaudio module shown here:


00 = tt

the module compiles smoothly BUT when i try modprobe snd-echoaudio the system says it cannot load the snd.o module...

anyone managed the driver to work?

I'm compiling the module for the MIA 24 card.

mantaraya36 08-18-2004 10:21 PM

Have you tried:

./cvscompile --with-cards=mia


make install

You then have to do a
modprobe snd-mia

BTW do you have a PCI or PCMCIA (laptop) card?
I have the PCMCIA, and have some strange DSP chip problems that we (with the author of the driver) haven't been able to pin down...


Don't forget all the other instructions:

tar xjf alsa-driver-1.0.5a.tar.bz2
cd alsa-driver-1.0.5a
tar xjf ../ea-0.8.12.tar.bz2
patch -p0 < EchoaudioPatch_1.0.5.patch
rm utils/mod-deps
./cvscompile --with-cards=gina24[,other cards] [other options]
cc -Wall `gtk-config --libs` `gtk-config --cflags` -lasound pci/echoaudio/echomixer.c -o Emixer
make install
modprobe snd-gina24

All times are GMT -5. The time now is 11:53 PM.