LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   Disable autostartup for Empathy (http://www.linuxquestions.org/questions/fedora-35/disable-autostartup-for-empathy-4175413967/)

Dummy-in-Linux 06-29-2012 03:48 AM

Disable autostartup for Empathy
 
I move my Internet Messenger accounts from Pidgin to Empathy, but now ever time Fedora starts I get message that people want to connect to me or want authorization to add me to there friends list...

For now I looked in

/etc/xdg/autostart/ (no success)
.config/autostart/ (no success)
gnome-session-properties (no success)

Also I unchecked in Empathy the edit->Preferences->Automatically connect on startup

Everything is unsuccessful so I hope some of you have more idea's before I uninstall/remove Empathy

How can I disable this, automatic Internet Messengers are so irritating... If I want to start my Internet messenger I know how to do that...

falcom 06-29-2012 01:33 PM

Quote:

yum remove -y empathy empathy-libs
it's all

Dummy-in-Linux 07-02-2012 09:19 AM

It's a bit strange that in Fedora 17, you cannot disable Empathy to NOT-login when Fedora starts.

Dummy-in-Linux 07-02-2012 09:32 AM

1 Attachment(s)
I uninstalled Empathy as instructed and still get permission and subscription requests ????!!!!

falcom 07-03-2012 12:30 PM

Quote:

Originally Posted by Dummy-in-Linux (Post 4717120)
I uninstalled Empathy as instructed and still get permission and subscription requests ????!!!!

Are you sure, empathy is runnig ??
Quote:

ps -aux | grep empathy
do you have a GNOME interface?? because in KDE i use telepathy


All times are GMT -5. The time now is 06:45 PM.