LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Fedora (http://www.linuxquestions.org/questions/fedora-35/)
-   -   Core 4 audio through headphones only (http://www.linuxquestions.org/questions/fedora-35/core-4-audio-through-headphones-only-333661/)

keithmcd 06-14-2005 11:01 PM

Core 4 audio through headphones only
 
I just got Fedora Core 4 installed and it is great - nice to finally have KDE3.4 and MySQL 4.1. Anyway, the only way I can hear audio is through headphones. PCM and Master all all the way up and still no dice. This worked fine in Core 3. Also, just to test that the speakers are working properly, I ran the Dell Diagnostics disk and it played audio through teh speakers just fine.

Any ideas? I've got it set to Threaded Open Sound System as it produced the best audio through the headphones and am not using Gnome.

godzero 06-15-2005 11:14 AM

alt-f2, type "kmix", click "switches" tab, turn "external amplifier" on.

keithmcd 06-15-2005 11:47 AM

Well thanks! Never had to do that with Core3, but that worked great. Nice to finally hear once again. :)

godzero 06-15-2005 09:47 PM

This is about the forth or fifth distro I've seen this on. First was around december. Something changed with KDE 3.3 default settings I think around then.

marcantonio 07-01-2005 11:13 AM

And for the GNOME users run 'gnome-volume-control' click 'Edit > Preferences' and check 'Headphone Jack Sense'.

Marc

DantePasquale 08-05-2005 01:19 AM

Core 4 audio through headphones only
 
Hi,

I'm using FC 4 w gnome 2 and can't find any controls for sensing the mic jack. With RH 9 it showed up as PCM1 and PCM2. Now I only see one PCM. I'm running on a dell inspiron 5100 notebook. Any further ideas?


All times are GMT -5. The time now is 02:00 AM.