LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 10-07-2004, 12:59 PM   #1
bowlingd
LQ Newbie
 
Registered: Oct 2004
Location: Michigan
Distribution: Fedora Core 2
Posts: 4

Rep: Reputation: 0
Changing "boot" order of PCMCIA service


Is it possible to change the order at which services are started at boot-up? My problem is that the system (Fedora Core 2) tries to start my wireless card before the pcmcia service starts, and therefor, basically my wireless network card won't work unless I deactivate it and then reactivate it and reboot.

I need to change my system so that pcmcia starts before the system goes looking for my wireless card.

Thanks for any help anyone can give....
 
Old 10-10-2004, 01:34 AM   #2
redhatnewbie2
LQ Newbie
 
Registered: Oct 2004
Posts: 1

Rep: Reputation: 0
pcmcia startup order change

Navigate to /etc/rc.d/rc5.d/

find "Sxxpcmcia" where "xx" is a 2 digit number, rename Sxxpcmcia to an unused number before the "Sxx" number of "Sxxnetwork". for example, I changed the name of mine from "S15pcmcia" to "S07pcmcia" because i had "S10network"

reboot, and you should be all set.
 
Old 10-11-2004, 09:04 AM   #3
bowlingd
LQ Newbie
 
Registered: Oct 2004
Location: Michigan
Distribution: Fedora Core 2
Posts: 4

Original Poster
Rep: Reputation: 0
Thanks much!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
mambo: changing "Poll" to say "Encuesta" eantoranz Linux - Software 2 03-28-2006 11:35 AM
"Successful install" results in "Boot device not found" slackr007 Fedora 2 06-21-2005 04:05 PM
"Successful install" results in "Boot device not found" slackr007 Linux - Newbie 2 05-31-2005 08:02 PM
Priority: script to run on boot vs. "service iptables save" iheardrain Linux - General 5 09-30-2004 09:53 PM
Boot hangs at "starting pcmcia" nfisk Linux - Networking 5 12-04-2002 08:41 AM


All times are GMT -5. The time now is 03:44 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration