LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 07-18-2010, 03:21 PM   #1
michaelinux
Member
 
Registered: Apr 2009
Location: El Salvador
Distribution: Slackware -current
Posts: 166

Rep: Reputation: 17
change default sound card on fedora 13?


everytime i use alsamixer command i get only the "Master" volume control, and i see the card its using is "Pulseaudio" so i press f6 to select the sound card and i found that i have "default" and "HDA SIS966" so i wanted to know how can i change that "default" to the HDA SIS966?.
i tried pressing f6 and selecting the card but when i close alsamixer and run it again i get the "default" sound card again.

i left some pics, the 1st one is what i get when i run alsamixer, the 2nd is the options i got when i try to change the sound card, and the third is what i get with the card HDA SIS966 which is the one i'm trying to get as my default.

Last edited by michaelinux; 02-22-2011 at 09:43 AM.
 
Old 07-18-2010, 08:12 PM   #2
John VV
Guru
 
Registered: Aug 2005
Posts: 13,279

Rep: Reputation: 1775Reputation: 1775Reputation: 1775Reputation: 1775Reputation: 1775Reputation: 1775Reputation: 1775Reputation: 1775Reputation: 1775Reputation: 1775Reputation: 1775
i would search Fedoraforum for "pulesaudio"
there will be a ton of hits going back to fedora 8 when pulse was first used
http://www.fedoraforum.org/

the old " trick" might work
uninstall pulseaudio
 
Old 12-04-2010, 04:46 PM   #3
pjz
Member
 
Registered: Sep 2003
Posts: 71

Rep: Reputation: 15
Hi-

I'm on Fedora Core 14, and am seeing the same problem. I have my motherboard audio (which works but I don't want it), and my Audigy sound card (which also works, but I can't seem to get to it). I've been all over the web and found tools that tell me that the Audigy is perfectly well installed, but I can't seem to find a tool that will let me make it my default sound card (as opposed to my motherboard sound card).

Has anyone found a solution to this problem? things used to work pretty well as of FC11 - I believe a sound card utility was included that let me pick my default sound card. Does anyone know what happened to this?

pjz
 
Old 12-07-2010, 09:24 PM   #4
falcom
Member
 
Registered: May 2009
Posts: 102

Rep: Reputation: 13
try with
yum remove pulseaudio
after restart your pc and be happy!
 
1 members found this post helpful.
Old 12-08-2010, 08:23 PM   #5
pjz
Member
 
Registered: Sep 2003
Posts: 71

Rep: Reputation: 15
Thanks! that helped. Everything works.
 
  


Reply

Tags
alsamixer, audio, fedora, pulse, sound


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Change default firefox "save as" window location? Wardub Slackware 3 05-22-2010 10:56 PM
Fedora Core 2: Screen Resolution can not change from "800X600" to "1024X 768" suhaimi_sj Fedora - Installation 18 12-17-2009 04:29 AM
Network Manager "default" connection - how to change redwolfe Linux - Networking 1 06-21-2009 03:36 AM
Where should I configure the default gateway, "ifcfg-eth0" or "network"? huntkey Linux - Server 5 01-05-2009 10:41 AM
How can you change the default setting for the "Run Command" program? whited Linux - General 6 03-01-2005 12:34 AM


All times are GMT -5. The time now is 01:44 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration