-   Fedora (
-   -   can't find xinetd under /etc/init.d (

TomWei 12-09-2012 09:50 AM

can't find xinetd under /etc/init.d

I just install xinetd successfully on Fedora v17: yum install xinetd.

But I can't find xinetd folder under /etc/init.d, so I can't execute command: /etc/init.d/xinetd restart.

Then I try to another way: service xinetd restart, it is ok.

I am confused that why the first way invalid ? Anyone have meet the problem?


linosaurusroot 12-09-2012 01:35 PM Distributions in which systemd is enabled by default include Fedora 15 and later,

All times are GMT -5. The time now is 05:12 AM.