LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 06-06-2005, 04:21 AM   #1
Yoshimura
Member
 
Registered: Jul 2004
Location: CA
Distribution: Core 4
Posts: 55

Rep: Reputation: 15
cannot activate network device eth0!


My interface eth0 is not working. is tell's me that e1000 device eth0 dose not seem to be present,delaying initialization. what did i do wrong ?
 
Old 06-06-2005, 05:27 AM   #2
Ephracis
Senior Member
 
Registered: Sep 2004
Location: Sweden
Distribution: Ubuntu, Debian
Posts: 1,109

Rep: Reputation: 49
Does /dev/eth0 exist? Do you have permissions right? What netword card are you using? Maybe there is something in the kernel you have not enabled. What do you get when you type ifconfig eth0 up?
 
Old 06-07-2005, 08:33 PM   #3
Yoshimura
Member
 
Registered: Jul 2004
Location: CA
Distribution: Core 4
Posts: 55

Original Poster
Rep: Reputation: 15
yea i have a /dev/eth0 and i reinstalled core 2 and same thing happens but i'm VMware Workstation so i might of need to play with the setting.
 
Old 06-08-2005, 06:09 AM   #4
Ephracis
Senior Member
 
Registered: Sep 2004
Location: Sweden
Distribution: Ubuntu, Debian
Posts: 1,109

Rep: Reputation: 49
I am not sure how the kernel config matters here since I have never used Linux in VMware, I have only used Windows in it. Can you check your network card with lspci and tell me what you get with ifconfig eth0 up and ifconfig eth0.

Regards.
 
Old 06-08-2005, 10:30 PM   #5
Yoshimura
Member
 
Registered: Jul 2004
Location: CA
Distribution: Core 4
Posts: 55

Original Poster
Rep: Reputation: 15
its good i got it working fine going to play with it to night....
 
Old 12-16-2008, 05:31 PM   #6
2008peter
LQ Newbie
 
Registered: Dec 2008
Posts: 1

Rep: Reputation: 0
cannot activate network device eth0

Day1
Just installed Fedora 9 for the first time and cannot activate network device eth0?
cannot find /dev/eth0 either?
can any1 help?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
3c905C network card in docking station. Cannot activate network device eth0. pathelms Linux - Networking 4 04-12-2006 02:55 PM
Network card not working? Cannot activate network device eth0 lifeonitsown Linux - Networking 1 11-17-2005 06:30 AM
cannot activate network device eth0 msross Linux - Networking 2 08-19-2004 01:36 AM
Cannot activate network device eth0 Ulaire Smiley Linux - Networking 27 05-19-2004 11:46 PM
cannot activate network device eth0! help? DKY Linux - Networking 1 03-06-2004 04:25 PM


All times are GMT -5. The time now is 05:05 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration