LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 08-19-2005, 12:30 PM   #1
Ratclaws
Member
 
Registered: Sep 2001
Location: New York
Distribution: Slackware 8
Posts: 100

Rep: Reputation: 16
Can I drop to a lower kernel version


Im setting up a new server, and one of the drivers we have to put on it does not support the 2.6 kernel. So, I had to take fedora c4 off, and reinstall with fedora c3....

Then I find that fedora c3 also uses a 2.6 kernel... I was assuming it would match rhel3 which is 2.4, i was wrong...

so my question is this.

Is it possible to drop from kernel 2.6.9 down to 2.4.30something.?

When i do yum updates, will most programs crap out cause i have the wrong kernel?

can anyone show me a tutorial on how to drop down to this kernel?
 
Old 08-19-2005, 12:37 PM   #2
satinet
Senior Member
 
Registered: Feb 2004
Location: England
Distribution: Slackware 11, Sabayon 3.1
Posts: 1,464

Rep: Reputation: 46
i don't see a reason why you can't download kernel version 2.4.31 and compile your own version. However, I can't comment on yum as i am not a red hat user. But i still think that packages will work with a 2.4 kernel.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Regarding distribution + kernel version + gcc version + glib version. JCipriani Linux - General 8 04-19-2008 02:54 PM
Drop connections to port 80 at firewall machine also drop at protected network? Niceman2005 Linux - Security 2 10-27-2005 08:21 AM
iptables - drop all -> allow needed OR allow all -> drop specific lucastic Linux - Security 5 12-21-2004 02:07 AM
configure wants lower version of aclocal aus9 Slackware 2 01-20-2004 10:01 PM
Compling on a higher version and executing on a lower version aditya_shah Programming 0 09-30-2003 11:48 PM


All times are GMT -5. The time now is 06:38 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration